Page MenuHomeFeedback Tracker

Texture problems with new personal armor and ghillie suits.
Assigned, WishlistPublic

Description

I've noticed some texture bugs on the new content that came with the marksmen DLC, such as:

1.The grass texture fails to load on the new ghillie suits sometimes, it is unclear to me what it's cause by or what it depends by.

2.The camo pattern texture fails to load on the new personal armor depending on distance. For example the Special Carrier Rig (Black) looks like its green when looking from a distance, but once you walk closer it will show as black.
{F26194} {F26195} {F26196} {F26197}

Details

Legacy ID
1724330843
Severity
None
Resolution
Open
Reproducibility
Always
Category
Visual-Characters
Steps To Reproduce
  1. Spawn a sniper with one of the new ghillie suits in editor.
  2. Walk up to a distance and try looking at him from different angles.
  1. Go to arsenal and select for ex. the Special Carrier Rig (Black).
  2. Take a few steps back and look at the VR Entities.
Additional Information

Both of these bugs can also be reproduced in editor or multiplayer.
It doesn't seem to matter.

Please check the images if you find it hard to understand the issues.

Event Timeline

Shields edited Steps To Reproduce. (Show Details)May 4 2015, 9:06 PM
Shields edited Additional Information. (Show Details)
Shields set Category to Visual-Characters.
Shields set Reproducibility to Always.
Shields set Severity to None.
Shields set Resolution to Open.
Shields set Legacy ID to 1724330843.May 8 2016, 12:01 PM
Shields edited a custom field.
Adam added a comment.May 5 2015, 9:54 AM

Hello, i was unable to reproduce the issue regarding the GL carrier vests. Could you please provide more info? Thanks!

I don't know how to make this any more clearer, so here's a video.
As you can see the texture fails to load depending on the distance.
https://www.youtube.com/watch?v=AXSgWVU0lH8

I've noticed the same issue with the Carrier Special Rig Black (V_PlateCarrierSpec_blk). On the Virtual Arsenal and on Stratis - haven't tested Altis.
Load a mission with a soldier wearing the vest say 20m away, approach him, and watch the texture flip between black and green.

It also occurs with the green and black versions of the vest when retextured, flipping between the new texture and the green texture.

I have not noticed the issue in any way with the GL versions of the vest (V_PlateCarrierGL_blk).

I believe this occurs with black and mtp camos of the carrier special rig. I did not mention the GL variant @Adam. You should try with the carrier special rigs.

45KO added a subscriber: 45KO.May 8 2016, 12:01 PM
45KO added a comment.May 26 2015, 1:18 PM

Like mentioned above, This happens only with the new nato "special" rig (not with the GL rig).

It seems the distance LOD of this carrier special rig always use the green textures.

I would like this fixed too.

Texture problem with the Carrier Special Rig has been fixed. (1.46)
However texture on the new ghillie suits still fails to load properly beyond 25m distances.
http://s9.postimg.org/fpnk1tzgv/2015_06_08_00001.jpg
http://s9.postimg.org/l2cefyndb/2015_06_08_00002.jpg

This comment was removed by Geez.

Yup but tbh ghillie has been nerfed so hard that’s it’s not worth wearing. Back in the day it was super nice to have a low armor high durability set that kept you cool on scorched. People bitched about it being too good and Homework Clipart WC nerfed it into the ground. I miss my old ascendant set, each pice had between 600-1.2k durability but the armor was meh at best( like 599-640 total so like an ok ramshackle flak set) .

Geez added a subscriber: Geez.May 23 2019, 3:29 PM
This comment was removed by Geez.
This comment was removed by Geez.
This comment was removed by Geez.

I haven´t noticed any behavior like this.