Page MenuHomeFeedback Tracker

Crash when joining game
Need More Info, WishlistPublic

Description

So, first of all this only happens on Altis Life servers. When I join the server, I'll select a civ then hit OK in the bottom right. Then the loading bar will get to about halfway on the top of the screen, and crash. The error report is attached. {F23474} {F23475} {F23476} {F23477} {F23478}

Details

Legacy ID
299590722
Severity
None
Resolution
Open
Reproducibility
Always
Category
Game Crash
Steps To Reproduce

Have a computer with the same mysterious issue as mine.

Event Timeline

Citidel edited Steps To Reproduce. (Show Details)Mar 16 2014, 11:06 PM
Citidel edited Additional Information. (Show Details)
Citidel set Category to Game Crash.
Citidel set Reproducibility to Always.
Citidel set Severity to None.
Citidel set Resolution to Open.
Citidel set Legacy ID to 299590722.May 7 2016, 6:11 PM
Citidel added a subscriber: Citidel.May 7 2016, 6:11 PM

Please don't just ignore this issue. You, reader probably don't think much of it because it doesn't afflict you. How would you feel if you had a massive issue causing you to reinstall the game everytime you wanted to join a server and everyone else just ignored the issue because they didn't have it.

L3TUC3 added a subscriber: L3TUC3.May 7 2016, 6:11 PM

Could you upload the mdmp and bidmp files as well?

I need .mdpm and .bidmp files too. They are files with same date and time in name like these .rpt files. Thank you.

Couldn't upload the mdmp file to here, so heres a link to it.
https://mega.co.nz/#!LhgCkJ6b!GU5ufTCPj4bKVl-TtzyWokrW_KinOU1F_6ErraBDPs4
Also, the mdmp and bdmp files for that first .rpt file were deleted, so just ignore it and use the second .rpt file I uploaded. It's the same crash.

It is from version 1.12. Do you have this issue in actual stable 1.14?
Thank you for more info.

wintski added a subscriber: wintski.May 7 2016, 6:11 PM

Still crashing, if not worse. Uploaded my files. hope you guys don't mind

using win7 64

The issue got worse on 1.14. Before there was one server I could join with no issues, now even that won't work.

Similar problem here. After choosing a player slot the game starts loading and crashes at some point. Screen freezes and if you switch to desktop you'll see the message that "ArmA 3 has stopped working". Most of the time the game crashes during the loading screen after the lobby but every now and then the game manages to load the mission and crashes soon after.
Server had around 80-90 players (not Altis Life). 4-6 players had this problem and it was only them who had it every single time.

Things we tried:
• verify game files
• redownload the whole game
• redownload mod files
• start only with -mod parameter
• change game profile
• joining another but empty server (same machine, files and mission), no crash

crash files + dxdiag
http://www44.zippyshare.com/v/42996333/file.html
Couldn't upload here due to max file size

@Citidel: Could you please upload crashdumps from actual version? Thank you.

That mdmp file I gave the link to is for it.

arma3_2014-03-19_17-34-37 is from 1.12.115.994, actual version is now 1.14.116.248. I need crashdump file from actual version. Thank you.

Once upon a time, Citidel downloaded Visual Studio for things completely unrelated to this issue. Citidel then noticed he could open the mdmp files himself, so he did. And he saw this: "The thread tried to read from or write to a virtual address for which it does not have the appropriate access". Thinking this fairly self explanatory, Citidel began always launching Arma 3 in admin mode and has had no problems since.

From my experience with life servers, it sounds like it was a game mode addon specific issue that needed additional permissions the whole time.

Hi I also get the same problem, even after starting both Arma 3 and Steam on administrator mode.
I could join some Altis Life servers without any kind of problem but on this server for example I get the problem described.

Windows 7 Pro 64 bit

Copy of the windows error "arma 3 has stopped working" :
Signature du problème :

Nom d’événement de problème:	BEX
Nom de l’application:	arma3.exe
Version de l’application:	1.18.124.200
Horodatage de l’application:	53682789
Nom du module par défaut:	StackHash_0a9e
Version du module par défaut:	0.0.0.0
Horodateur du module par défaut:	00000000
Décalage de l’exception:	6863536b
Code de l’exception:	c0000005
Données d’exception:	00000008
Version du système:	6.1.7601.2.1.0.256.48
Identificateur de paramètres régionaux:	1036
Information supplémentaire n° 1:	0a9e
Information supplémentaire n° 2:	0a9e372d3b4ad19135b953a78882e789
Information supplémentaire n° 3:	0a9e
Information supplémentaire n° 4:	0a9e372d3b4ad19135b953a78882e789