Page MenuHomeFeedback Tracker

Wet fireplace already placed in furnace and not able to make it dry somehow to ignite it
Acknowledged, NormalPublic

Description

Yesterday I wanted to cook and I already found a fireplace in a house with fuel in it (wood, rags, and bark), but I was not able to ignite it since it was wet. I tried to take all fuel from it, to make it disappear and make a new fireplace, but no luck. I had to find another furnace in some other house. Today, after about 16 hours, and at least a server restart I passed trought the same house and there it is the same fireplace as I left it, still wet, and not able to be ignited nor make it disapear (see screenshot).

Either it should disappear or be able to make it disappear by taking all the fuel out and then make a new fireplace and place it in the same spot, so it can be ignited.

I have no idea why it was wet. I suppose that someone made a fire outside while raining and then took it inside the furnace. There is no option to take the whole wet fireplace out of the furnace to dry it.

Details

Severity
Minor
Resolution
Open
Reproducibility
N/A
Operating System
Windows 10 x64
Category
General
Additional Information

Event Timeline

Geez changed the task status from New to Acknowledged.Jul 14 2020, 11:37 AM
Geez added a subscriber: Geez.

Thank you for the report Kathosky.
The issue has been confirmed and scheduled for a fix.
Regards,
Geez

sileed added a subscriber: sileed.Jul 16 2020, 1:55 PM

Was there a solution for this? I have my whole base built around this stupid soaked fireplace that doesn't go away.

Ra73oR added a subscriber: Ra73oR.EditedOct 21 2020, 12:22 AM

Have the same issue. Any ideas? Any fix yet?
(Description: fireplace is wet. Took out all wood, put new, dry wood in and the fireplace is still wet. Took out again all wood, restarted the server and the fireplace is gone. Then placed new, dry wood in that furnace and the new fireplace is wet again.)