UCAV Sentinel laser designator doesn't follow TGP
New, NormalPublic

Tags
Subscribers
Assigned To
None
Authored By
nmdanny, Apr 21 2017

Description

The UCAV Sentinel's laser designator always points forwards instead of where the UAV gunner (TGP) is pointing at.

Details

Severity
None
Resolution
Open
Reproducibility
N/A
Operating System
Windows 10 x64
Operating System Version
Creators
Category
UAV (Unmanned Aerial Vehicle)
Steps To Reproduce
  1. Spawn a UCAV Sentinel in front of a building or something
  2. Turn on its laser
  3. Move the TGP around, notice how the laser point stays fixed.
Additional Information
nmdanny created this task.Apr 21 2017, 12:31 AM
Lex added a subscriber: Lex.Apr 25 2017, 12:55 AM

I will add video on this problem UCAV.
https://youtu.be/9PEwhvBfvI0
But what occurs in practice, the bomb defines a laser point there where watches a tourist's fir-tree.

There is one more problem. Fixing of the camera of a tourist's fir-tree always happens to mixture from the purpose, or shift in any point of fixing of the camera.
The problem has appeared only on the UCAV UAV.
https://youtu.be/xIAF_Eue-SE

And no more range data...

And no more range data...

Apparently one of the latest updates made it so you need to press a button to get the range, for me it happens to be the \ button, and it works with the UCAV and other rangefinders.

You can check which button via the Field Manual > Weapons(Advanced) > Rangefinder

Lex added a comment.Apr 28 2017, 12:56 AM

And no more range data...

Apparently one of the latest updates made it so you need to press a button to get the range, for me it happens to be the \ button, and it works with the UCAV and other rangefinders.

You can check which button via the Field Manual > Weapons(Advanced) > Rangefinder

The button is adjusted, it doesn't work only for UCAV.

Lex added a comment.EditedMay 12 2017, 10:54 AM

The ticket resolved. The laser beam works correctly. The range data does work the camcorder. There are values ​​of distance on the radar.
The ticket can be closed if it is included in 1.70.

Add Comment