Page MenuHomeFeedback Tracker

Cannot select trigger activation or activation type in Eden Editor
Reviewed, NormalPublic

Description

When creating a new trigger in Eden Editor, the dropdown menu for selecting trigger "activation" or "activation type" are not working. Clicking on the "activation" menu flashes an empty box and it is not possible to choose BLUFOR, OPFOR etc. "Activation type" cannot be clicked at all because it is grey (inactive/unavailable).

The only way to create triggers that are activated by for example BLUFOR presence is to copypaste one from a scenario that uses such triggers. Even then I am not able to choose the side that activates the trigger.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 7 x64
Category
Eden Editor
Steps To Reproduce

Create new trigger in Eden Editor.

Try to set the trigger to activate when BLUFOR forces are present in the trigger area using the dropdown menus in the "Trigger: Activation" section.

Additional Information

I am using the current x64 dev build 1.67.139743.

Event Timeline

(x32 and x64 1.67.140011 dev)

Not working with or without mods. When I want to unroll the "Activation" selection in Trigger, the menu just flashes and does nothing.

100% chance

KtDodye added a comment.EditedJan 18 2017, 9:39 PM

update: Not only Trigger Activation selection, but also Marker Color Selection does this. (for Areas, not for regular markers)

Alwin claimed this task.Jan 19 2017, 10:47 AM
Alwin changed the task status from New to Reviewed.

Hi, @Psygnolla & @KtDodye

This bug has been added in recent time. It´s have to do with Interface Size.
Go to Options>Display>Interface Size>Set Very Small, Large or Very Large (it works in this cases)

Small and Normal Interface Size doesn´t work as you mentioned.

We´ll fix it.

Thank you for report.

2600K added a subscriber: 2600K.Mar 18 2017, 3:04 PM

As of 1.68 this issue also affects the Colour selection in marker areas; T123802

Hi @Alwin
Your solution works for me.
Thank you