Page MenuHomeFeedback Tracker

mrgrass
User

Projects

User does not belong to any projects.

User Details

User Since
Aug 18 2014, 2:42 AM (348 w, 2 d)

Recent Activity

May 11 2016

mrgrass added a comment to T103173: Random door position after server restart and navmesh don't work together very well + client side differences .

Not sure if it matters but I only happened to notice this happening with garage doors and storage building doors.

May 11 2016, 12:54 AM · DayZ
mrgrass added a comment to T103173: Random door position after server restart and navmesh don't work together very well + client side differences .

I was just playing with a new friend and we also noticed some doors were open for him, closed for me and vice versa.

May 11 2016, 12:54 AM · DayZ
mrgrass edited Additional Information on T102907: Stuck in rocks.
May 11 2016, 12:45 AM · DayZ
mrgrass added a comment to T102717: Chemlights Don't Work.

I tried breaking a chemlight and it didn't work. Then I tried putting it in my bag, then in my hands and tried breaking it, didn't work. Then I threw the chemlight out of frustration and it lit up.

May 11 2016, 12:38 AM · DayZ
mrgrass added a comment to T101948: No Message received for.... every 10-15 Minutes.

To be clear, the game does not "crash" but it stops responding for a minute or two. The first time it happened to me, I instinctively killed the process as I assumed that it would not recover. Later I found that waiting was an alternative to stopping and relaunching the game.

Until this issue is resolved I've found that I can save some time by setting a timer for 10-12 minutes and log off the server before the game disconnects from the server. This saves some time in getting back into the game, for the time being.

May 11 2016, 12:11 AM · DayZ

May 10 2016

mrgrass added a comment to T98919: Losing Connection after 15 minutes, when trying to exit server game freezes.

I would like to add that I am also having this issue.

I've been playing for a few weeks now and all of a sudden it started happening. I don't think it had anything to do with the 0.48 patch, because this started just yesterday.

Same 10-15 minutes before losing connection to server while the rest of my internet connection is fine. The first time this happened, I killed the process when the game froze after attempting to exit the server. Which seemed to cause problems launching the game afterward (it would say DayZ.exe was not responding as soon as I launched, but eventually it stopped doing this).

Later, I found that you can wait out the freeze, it seems to take about 2 minutes to 'unfreeze' and return to the server list.

I would also like to add that this appears to happen regardless of what server I'm on.

May 10 2016, 10:28 PM · DayZ