Page MenuHomeFeedback Tracker

motivatedharp06 (Kevin Matos)
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 15 2019, 1:34 AM (10 w, 2 d)

Recent Activity

Dec 13 2019

motivatedharp06 added a comment to T146493: Arma III crashing consistently as soon as I hit the play button.

Hey, I'm glad to say that I've found a fix for my problem. I'll run you guys trough in case anyone has a similar problem in the future. Simply open the launcher, hit options from there go to launcher options and under compatibility tick the box that says "Use an old system dialog for the folder selection" and that was about it thanks for helping me out.

Dec 13 2019, 8:50 PM · Arma 3

Dec 10 2019

motivatedharp06 added a comment to T146493: Arma III crashing consistently as soon as I hit the play button.

If you have a USB headset, unplug it or unistall its drivers and see if it solves your problem. Report here.

Dec 10 2019, 12:31 AM · Arma 3
motivatedharp06 added a comment to T146493: Arma III crashing consistently as soon as I hit the play button.

Hello, try to go through these and let me know whether any of them have helped.

https://community.bistudio.com/wiki/Arma_3_Unusual_process_exit#0xC0000005_-_ACCESS_VIOLATION

Dec 10 2019, 12:16 AM · Arma 3

Nov 15 2019

motivatedharp06 added a comment to T146493: Arma III crashing consistently as soon as I hit the play button.

I have tried pretty much all of them so far, no dice. I'd also like to point out I'm not getting this sort of problem with any other game, not sure if that helps narrow down the problems

Nov 15 2019, 8:06 PM · Arma 3
motivatedharp06 created T146493: Arma III crashing consistently as soon as I hit the play button.
Nov 15 2019, 2:21 AM · Arma 3