Page MenuHomeFeedback Tracker

jimbobstan (James Stansfield)
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 26 2017, 7:18 PM (120 w, 3 d)

AMD FX8350
Corsair 16Gb 1600MHz DDR3 9-9-9-24
Asus Strix GTX970 4Gb
Logitech G35 headset

Recent Activity

Sep 7 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

BI don't care pal.

That isn't going to stop me from reporting it!

Sep 7 2017, 11:14 PM · Arma 3
jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

BI don't care pal.

Sep 7 2017, 11:00 PM · Arma 3

Jul 18 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

@razazel Is there any more information on this problem?

Jul 18 2017, 6:04 PM · Arma 3

Jul 6 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

Ahhh understood. I was just confused about the terminology used. 🙂

Jul 6 2017, 10:35 AM · Arma 3
jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

It a problem of slow singlecore cpus . Somewhere in the middle of this ticket someone uograded his system from a AmD FX to a ryzen boom problem gone.

Jul 6 2017, 9:14 AM · Arma 3

Jun 29 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

unfortunately after installing the latest Logitech driver this doesn't work

Jun 29 2017, 9:05 PM · Arma 3
jimbobstan added a comment to T124484: Arma 3 64bit Audio Crash + Severe Game FPS Drops.

unfortunately after installing the latest Logitech driver this doesn't work

Jun 29 2017, 9:05 PM · Arma 3

Jun 23 2017

jimbobstan added a comment to T124484: Arma 3 64bit Audio Crash + Severe Game FPS Drops.

I have a workaround that works completely for me and may help the developers understand the problem. It's not a solution, but makes the game playable, but first a bit of backstory:

Jun 23 2017, 10:59 PM · Arma 3
jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I have a workaround that works completely for me and may help the developers understand the problem. It's not a solution, but makes the game playable, but first a bit of backstory:

Jun 23 2017, 10:54 PM · Arma 3

Jun 12 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I agree with you tspate.

Jun 12 2017, 10:16 AM · Arma 3
jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

Sorry... I found the notes. Audio isn't mentioned though.

Jun 12 2017, 9:37 AM · Arma 3
jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

Hi, is this issue specifically targeted in this RC?

Jun 12 2017, 9:35 AM · Arma 3

Jun 11 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I think it might be time to get our money back from Bohemia.

Jun 11 2017, 11:43 PM · Arma 3

May 22 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I have tried with and without Dynasound 2 but unfortunately I hear/see no improvement.

May 22 2017, 11:38 PM · Arma 3

May 17 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

Here is mine :)

May 17 2017, 4:50 PM · Arma 3
jimbobstan added a comment to T124484: Arma 3 64bit Audio Crash + Severe Game FPS Drops.

Apologies for the salt but communication is important.

May 17 2017, 4:36 PM · Arma 3
jimbobstan added a comment to T124484: Arma 3 64bit Audio Crash + Severe Game FPS Drops.

I confirm this issue is exactly the same for me and many others.

May 17 2017, 4:15 PM · Arma 3

Apr 19 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I followed your link. I can't find anything about this issue with sound in vehicles. Only something about shot sounds which isn't the same issue at all.

Apr 19 2017, 1:44 PM · Arma 3

Apr 9 2017

jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

Another note, i'm not sure if it helps but the maximum sample rate and bitrate i can choose for the Logitech G35 is 16Bit, 44100Hz.

Apr 9 2017, 11:28 PM · Arma 3
jimbobstan added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I have exactly the same problem. As I wrote in the previous post for this, Windows Creator update doesn't help as someone else suggested:

Apr 9 2017, 11:26 PM · Arma 3
jimbobstan added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

I installed the windows 10 creator update today, but I still have the problem exactly the same as before. It was totally fine when i was infantry, as soon as I got into a chopper (M900), it started with the insane stuttering. I crashed the chopper as a result.

Apr 9 2017, 11:13 PM · Arma 3

Mar 29 2017

jimbobstan added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

I'm playing as I write this and am now pretty sure that the problem is related to some combination in the audio signal processing chain related to reverberation and hrtf processing. there was a gunfight near me in a town, and when I went into a building, the problem immediately started.

Mar 29 2017, 8:53 PM · Arma 3
jimbobstan added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

Sorry to disappoint but my Arma already runs from an SSD. Nice thought though

Mar 29 2017, 8:39 PM · Arma 3
jimbobstan added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

Have Bohemia even acknowledged this problem? I don't see any recent comments from them about this. If not, then I doubt we'll see a fix any time soon.

Mar 29 2017, 4:35 PM · Arma 3

Mar 26 2017

jimbobstan added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

I have the same problem with stuttering audio. As soon as I enter a vehicle, the audio starts stuttering (it actually sounds like it's clipping but not loudly)... Or severe buffer underrun. My FPS also drops very low at the same time. If I go to map, or get out of the vehicle, then it is fine.

Mar 26 2017, 7:24 PM · Arma 3