Page MenuHomePhabricator

grzegorz75
User

Projects

User does not belong to any projects.

User Details

User Since
Jan 5 2014, 11:57 PM (257 w, 5 d)

Recent Activity

Mar 20 2018

grzegorz75 added a comment to T127270: Corrupt/invalid texture causing i_Stone_HouseSmall_V# to be invisible when last LOD is displayed.

I remember there was information about the repair and it seems that it really works but I will check it again in the RC and DEV versions.

Mar 20 2018, 6:12 PM · Arma 3

Jan 9 2018

grzegorz75 added a comment to T127461: LOD Problems with particular building on Altis, Stratis, Malden.

New video https://streamable.com/yo0wv
The same shrubs but observed from a different side (another location of the observer) behave correctly, however, driving a car straight ahead or rebirth of a character causes similar drawing of plant objects.

Jan 9 2018, 7:58 PM · Arma 3

Dec 28 2017

grzegorz75 added a comment to T127461: LOD Problems with particular building on Altis, Stratis, Malden.

I have the same problem. If you use a great camera in the editor, the entire building structure is missing first. Then a white texture appears and finally the correct texture. Sometimes this building texture can flicker. The building sometimes appears without a problem but the re-entering of the building can show the problem. I checked with and without mods. The method of error varies depending on the type of situation. Driving a car in the game, using a great camera, observer mode / spectator.

https://youtu.be/HUInUpes-wU

Dec 28 2017, 1:48 PM · Arma 3

Jan 25 2017

grzegorz75 added a comment to T121866: 1.66 Audio issues with selfs positional footsteps and other units footsteps.

We have similar problems. Arma 3 v. 1.66

Jan 25 2017, 10:30 AM · Arma 3