Page MenuHomeFeedback Tracker

akaBruce
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 29 2013, 1:43 AM (353 w, 2 d)

Recent Activity

May 10 2016

akaBruce added a comment to T73417: Cannot find all multiplayer servers.

This bug is really weird as I can sometimes see all the servers and sometimes I can't. I wanted to play today and I couldn't find any servers, so I waited a min and pressed refresh and there they were. I re-launched game and they disappeared again.

This time, I'll set max ping to 1000 instead of 0 and I will report back.

May 10 2016, 6:41 AM · Arma 3
akaBruce added a comment to T73417: Cannot find all multiplayer servers.

Bump, not being able to join multiplayer is a HUGE bummer for me.

May 10 2016, 6:41 AM · Arma 3
akaBruce added a comment to T73417: Cannot find all multiplayer servers.

Good to see others with a common problem. Also, thanks for bumping the post.

May 10 2016, 6:41 AM · Arma 3
akaBruce added a comment to T73417: Cannot find all multiplayer servers.

Dr Death, my filter is on default; ping filter is not applied and at 0.

May 10 2016, 6:41 AM · Arma 3
akaBruce added a comment to T73417: Cannot find all multiplayer servers.

Sometimes spamming refresh a million times will show me extra servers.

May 10 2016, 6:41 AM · Arma 3
akaBruce added a comment to T73417: Cannot find all multiplayer servers.

No mods are installed, except for some Singleplayer and Multiplayer scenarios. As you can see in the attachment, the servers that cannot be accessed are NOT ALL Dev servers.

May 10 2016, 6:41 AM · Arma 3
akaBruce edited Steps To Reproduce on T73417: Cannot find all multiplayer servers.
May 10 2016, 6:41 AM · Arma 3

May 9 2016

akaBruce added a comment to T59900: Some controls still active while chatting.

Can I get an update on this? Does anyone know how to fix this annoying thing?

May 9 2016, 7:18 PM · Arma 3