Page MenuHomeFeedback Tracker

VioNectro
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 30 2013, 3:15 PM (495 w, 21 h)

Recent Activity

May 10 2016

VioNectro added a comment to T68870: zoom toggle doesn't work from inside vehicles.

Same problem in the developer build of the current release.

May 10 2016, 4:11 AM · Arma 3

May 9 2016

VioNectro added a comment to T59928: "W" is always Cyclic forward no matter what.

I have found the source of this problem; I have the same issue (developer build this post date) even after unbinding w from cyclic forward, shift+w still causes cyclic forward, ironically the binding causing this problem doesn't have shift+w bound for it, but only w! The problem key that I needed to unbind to resolve this problem was under the Plan Movement menu, Nose Down 'W'. It seems for some reason shift+w is causing this to fire and then make it think it needs to do a cyclic forward when your in a chopper.

To replicate the problem:

  1. Use Default Arma 3 controls.
  2. Unbind the W key from Cyclic Forward in the Helicopter Movement Keys.
  3. Fly a chopper.
  4. Press shift+w: causes the chopper to perform Cyclic Forward action.

To see the resolution via unbinding:

  1. Unbind W from Nose down in the Plane Movement keys.
  2. Fly a chopper.
  3. Press shift+w: no longer causes the chopper to perform Cyclic Forward action.

So it looks like something is weird with the W binding for a plane's "Nose down" instruction when holding down the shift key.

*In the above cases where I mentioned shift I always mean Left Shift(haven't tried to see if right does the same).

May 9 2016, 7:19 PM · Arma 3
VioNectro added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

I don't know if it is related, but generally speaking it seemed to be a issue with vehicles which have two pip systems on the inside, while the PC config is SLI based. I think i still have the issue, will double check when I get home.

May 9 2016, 4:01 PM · Arma 3
VioNectro added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

BTW this test was done on 560 Ti SLI setup with the newest 337.50 nvidia geforce drivers.

May 9 2016, 4:01 PM · Arma 3
VioNectro added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

I just did a test on a whole bunch of vehicles.

Right now the following gives me black flicker on mirrors and monitors:
Ifrit HMG/GMG (the one without the gunner seat does not exhibit the issue).
Hunter HMG/GMG (the one without the gunner seat does not exhibit the issue).
Offroad Mirrors/Monitors.
SUV
Submarine
Strider (the one without the gunner seat)

The following gives me a similar to the flicker stutter ghost image on monitors/mirrors:
Hatch Sport
Hatch Normal
Strider (the one with the gunner seat)
Truck

I haven't tested any air related vehicles yet.

It seems whatever is causing this is related to something in the way monitors are done for the gunner/commander/sub driver/gunner specifically, since when those elements are not present the mirrors start working fine, as can be demonstrated with the hunter/ifrit gunnerless vs. gunner present versions, and it seems up to mess up any PiP that are present then including mirrors when it goes wrong.

May 9 2016, 4:01 PM · Arma 3
VioNectro added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

Guys this issue has been sitting for more than a year now, can we please get some love? :(

May 9 2016, 4:01 PM · Arma 3
VioNectro added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

I concur, I also have some mirrors etc working now and others not (especially pip in vehicle monitors).

The general comments about running off 1 card instead of two is void now it seems:
for me on two 560 Ti cards this is the difference between 50fps and 29fps, i.e. I get good SLi performance as far as the visual graphics aspect of the game is involved when there isn't a ton of physics all over the place and AI computing pathing. (4.5K view distance 3.5K object distance)

May 9 2016, 4:01 PM · Arma 3
VioNectro added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

If there is no difference in performance with or without SLI enabled then that is bugged, that's like saying a 580 and a 560 should give you the same performance...

All in all though they need to fix this stuff, essentially the flickering/ghosting problem makes PIP useless which negatively effects gameplay in all the many (and i do mean many) places. I get the affect practicaly everywhere: car mirrors, in car video mirrors, back seat gunner screens, sub screen etc.

May 9 2016, 4:01 PM · Arma 3
VioNectro added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

Flickering on current Dev build on this date: using 560 Ti SLI.

May 9 2016, 4:01 PM · Arma 3