Page MenuHomeFeedback Tracker

Mathis
User

Projects

User does not belong to any projects.

User Details

User Since
May 2 2014, 1:23 AM (289 w, 21 h)

Recent Activity

Jan 27 2019

Mathis added a comment to T127689: After game crash reconnecting to same server results in getting kicked for "Battleeye client not responding".

I can confirm. I have several players a day with that issue. BattleEye support either says it's client fault, server owner's fault or Bis's fault. Hope someone can find a workaround (other than change IP)

Jan 27 2019, 8:20 AM · Arma 3

Mar 18 2017

Mathis added a comment to T123800: hintC displaying incorrectly.

Same problem here

"Instructions" hintC [
	"Press W to move forward.",
	"Press S to move backwards.",
	"Use the mouse to turn right or left.",
	"Press V for weapon sights."
];

Does not show up correctly either

Mar 18 2017, 7:58 PM · Arma 3

Dec 16 2016

Mathis added a comment to T122113: Hatchback Visual BUG.

But I don"t know of any mods that can alterate content from bohemia like that

Dec 16 2016, 1:57 PM · Arma 3
Mathis added a comment to T122113: Hatchback Visual BUG.

@Jawsh
I don't know what triggers it
It happened On multiplayer only for me (but I don't really play on singleplayer so maybe i'm wrong)
I play a lot of missions so probably life, KOTH, wasteland etc... last one was on wasteland
Sometimes I don't see the issue for like 2 weeks of playing and suddenly I see it everyday ^^
Sorry I can't help more right now

Dec 16 2016, 11:40 AM · Arma 3

Dec 13 2016

Mathis renamed T122113: Hatchback Visual BUG from Hatchbug Visual BUG to Hatchback Visual BUG.
Dec 13 2016, 11:22 PM · Arma 3
Mathis edited Additional Information on T122113: Hatchback Visual BUG.
Dec 13 2016, 6:33 PM · Arma 3
Mathis created T122113: Hatchback Visual BUG.
Dec 13 2016, 6:23 PM · Arma 3

May 10 2016

Mathis added a comment to T77041: 0xc0000005 Game crash when connecting to servers.

Any idea ? I use the windows CD to repair the OS and it didn't change anything

May 10 2016, 8:16 AM · Arma 3
Mathis added a comment to T77041: 0xc0000005 Game crash when connecting to servers.

I manage to connect to a server after a full re installation, BUT, it's a bit random, I tried to connect to a new server for 20 minutes without any succes. And right now i connect to a altis life server in only one try

May 10 2016, 8:16 AM · Arma 3
Mathis added a comment to T77041: 0xc0000005 Game crash when connecting to servers.

All done.
But the Zeus crash file is not mine ...

May 10 2016, 8:16 AM · Arma 3
Mathis added a comment to T77041: 0xc0000005 Game crash when connecting to servers.

Ok I've uploaded new crashdumps from my second computer, same error, I upload you the dxDiag of this computer

May 10 2016, 8:16 AM · Arma 3
Mathis edited Steps To Reproduce on T77041: 0xc0000005 Game crash when connecting to servers.
May 10 2016, 8:16 AM · Arma 3