Page MenuHomeFeedback Tracker

DTron
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 6 2013, 4:10 PM (369 w, 3 d)

Recent Activity

May 9 2016

DTron added a comment to T59799: Role selection in Multiplayer Browser doesn't work most of the times.

I also created a ticket with this same issue before
http://feedback.arma3.com/view.php?id=1296

May 9 2016, 7:14 PM · Arma 3
DTron added a comment to T59663: Unable to select class in role assignment menu .. name remains highlighted gray.

I am no longer able to reproduce this bug reported earlier. This particular connection issue does not exist in the latest game build.

May 9 2016, 7:08 PM · Arma 3
DTron added a comment to T59663: Unable to select class in role assignment menu .. name remains highlighted gray.

Having switched routers, the problem no longer exists.

May 9 2016, 7:08 PM · Arma 3
DTron edited Steps To Reproduce on T59663: Unable to select class in role assignment menu .. name remains highlighted gray.
May 9 2016, 7:08 PM · Arma 3
DTron added a comment to T59609: ALL having problems with the "Thomson Router" !.

Likewise with a Thomson, I cannot successfully connect to a match beyond the role assignment screen.

May 9 2016, 7:03 PM · Arma 3
DTron added a comment to T59609: ALL having problems with the "Thomson Router" !.

Having switched routers to a DLink, the problem no longer exists.

May 9 2016, 7:03 PM · Arma 3
DTron added a comment to T58696: Connection failed..

It appears in this thread that many are having issues with "Thomson" routers and the inability to enter multiplayer matches successfully

May 9 2016, 3:26 PM · Arma 3
DTron added a comment to T58696: Connection failed..

I've tried numerous slots that were UNfilled and I appreciate your help ... slots were with and without AI enabled. I believe it's an issue with ports and UnPn

May 9 2016, 3:26 PM · Arma 3
DTron added a comment to T58696: Connection failed..

@xRupture I can't select a class on 99% of the servers I have tried ... and I can no longer find the 1% that previously worked. I made over a dozen attempts. I also disable the security features via the modem configuration. Darn Thomson

May 9 2016, 3:26 PM · Arma 3
DTron added a comment to T58696: Connection failed..

I have a Thomson router and I cannot select the roles/class on any server. I remain stuck in the pregame menu with my name highlighted gray.

May 9 2016, 3:26 PM · Arma 3