Page MenuHomeFeedback Tracker

Multiples CTD
Need More Info, WishlistPublic

Description

Hi, I already looked for help on the forum, but didn't got help...
Since some times, I have a problem. Everytime I want to launch the game, with PWS, from the launcher or from arma3.exe from the directory; dev or stable (I have both), I get instantly CTD. I try and try, I launch again and again, but still CTD. What I do is try to check the cache, restart steam, reupdate for my dev version, and sometimes it works, sometimes I have to wait, but at the end, it almost always work... {F26155}

Details

Legacy ID
2730611630
Severity
None
Resolution
Open
Reproducibility
Sometimes
Category
Game Crash
Steps To Reproduce

I lauch steam
I click on Arma 3
Then Play
The the launcher appears
The I click on Play
Either it work (I know it when the logo appears), otherwise it is writter arma3.com has crashed...

As I wrote in the description, same thing directly from the directory or with PWS...

Additional Information

I looked if I got a rpt, but it is not the case...

Event Timeline

papyrabbit08 edited Additional Information. (Show Details)
papyrabbit08 set Category to Game Crash.
papyrabbit08 set Reproducibility to Sometimes.
papyrabbit08 set Severity to None.
papyrabbit08 set Resolution to Open.
papyrabbit08 set Legacy ID to 2730611630.May 8 2016, 11:58 AM
Adam added a comment.Apr 21 2015, 8:49 AM

Hello,
Thank you for reporting the issue.
We need crash dump files from this folder to analyze your problem.
C:\Users\<Name>\AppData\Local\Arma 3\
Can you upload somewhere in winrar package, please?
Archive smaller than 5000 KB can be attached directly to the ticket. For bigger archives, please use some free sharing service and post link here.

How to find correct crashdump file:
Try to make the crash happen
Look into crashdump folder
Upload crashdump with latest date in name (crashdump is rpt + bidmp + mdmp file with same name). Please try to provide as many crashdumps as possible, it helps us investigating the problem in a big way.

Thank you.

http://feedback.arma3.com/how-to-user.html

Hello, thank you for your answer!
I just want to insist there is no crash files that are being created when I get this crash. But whatever:

I launched the game 2 minutes ago, had the crash as usual, but no files is being modified in the C:\Users\<Name>\AppData\Local\Arma 3\ directory. But here is it though:
http://www.filedropper.com/crashfiles

Thank you!

With the latest update/spotrep, I get this message. And the crash appears during the "battleeye: launching game" moment... (I uploaded the picture of the message)

My problem was here again, and I went to this page:
https://community.bistudio.com/wiki/Arma_3_Unusual_process_exit#Report_the_error_to_the_Feedback_Tracker

And it appears that the problem was caused by Fred41’s custom allocator modification I probably did a long time ago...
Could be closed, work again.