Page MenuHomeFeedback Tracker

When opening a new scenario, Editor tries find functions from previous scenario
Need More Info, NormalPublic

Description

After editing the scenario with CfgFinctions in description.ext, when you open the scenario without CfgFinctions, you will receive an error that the game did not find a function in the mission where no one function is registered.

Details

Severity
Minor
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Operating System Version
2004
Category
Eden Editor
Steps To Reproduce
  1. download repro missions >>
  2. open in Eden editor with_CfgFunction.Altis
  3. open without_CfgFunction.Altis or create EMPTY mission (left control + N)

UPD:
Arma 3 ver.: 2.01.146606
repro video:

Event Timeline

TRAGER created this task.Sep 19 2020, 9:58 AM

Have you tried in on DEV? I cannot reproduce this on internal DEV

BIS_fnc_KK changed the task status from New to Need More Info.Sep 21 2020, 11:09 AM
TRAGER edited Steps To Reproduce. (Show Details)Sep 21 2020, 12:21 PM

@BIS_fnc_KK it was on DEV 2.01.146606
I added a video to STEPS TO REPRODUCE

Ok when next DEV is released (soon) please try on that, if it is still happening I will have a look

TRAGER added a comment.Oct 2 2020, 1:45 PM

DEV.2.01.146752
@BIS_fnc_KK it still happening

R3vo added a subscriber: R3vo.Oct 5 2020, 3:05 PM

I can confirm that issue.

The issue still present on DEV 2.01.146926 and PROFILING 2.00.146952
Still need any more info?

TRAGER updated the task description. (Show Details)Thu, Nov 19, 11:00 AM
TRAGER edited Steps To Reproduce. (Show Details)