Page MenuHomeFeedback Tracker

Spectrum Device: frequency and sensitivity scale disappear after first use of the device
Closed, ResolvedPublic

Description

After setting all the necessary parameters as described here https://community.bistudio.com/wiki/Arma_3_Spectrum_Device the spectrum device works just fine.

If i then switch for example to a rifle and back to the spectrum device, then the min/max frequency and the min/max sensitivity bar on the x and y axis are not shown anymore. The defined signals set in the #EM_Values variable are still shown properly.

When i change the min/max frequencies, then the description of both axis appear immediatelly (only changing one of them is enough). Setting the same min/max values as before doesn't make the axis description reappear.

Details

Severity
Minor
Resolution
Open
Reproducibility
Always
Operating System
Windows 7
Category
Ingame UI

Event Timeline

Ron4Swat created this task.Jan 10 2020, 6:21 PM
Ron4Swat changed Severity from Major to Minor.
Ron4Swat renamed this task from Spectrum Device: frequency and sensitivity bar disappear after first use of the device to Spectrum Device: frequency and sensitivity scale disappear after first use of the device.Jan 10 2020, 6:39 PM
Ron4Swat updated the task description. (Show Details)
Wulf changed the task status from New to Reviewed.Jan 14 2020, 11:58 AM
Wulf added a subscriber: Wulf.

Hello.

Thank you for the report. We will have a look at it.

Wulf added a comment.Jan 28 2020, 10:53 AM

Fixed in Development build. You can try it out.

Works fine for me so far.

fixed - checked in DEV today.

Wulf closed this task as Resolved.Fri, Mar 27, 11:04 AM
Wulf claimed this task.

Closing.