Page MenuHomeFeedback Tracker

Status Access Violation
Closed, ResolvedPublic

Description

I play Arma 3 on Editor mode only. Rarely play campaign and never play multiplayer. I keep getting the error

"The instruction at 0x0000000001BEA32C referenced memory at 0x0000000000000004. The memory could not be read."

Then gives me the exit code of 0xC0000005 - STATUS_ACCESS_VIOLATION

Ive been having this issue constantly over the past few weeks... I cant seem to figure it out. Any help?

Details

Severity
Crash
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Category
Game Crash
Steps To Reproduce

Start an editor mission. Thats all. Start the mission and step forward a few steps.

Additional Information

Running quite a few mods:

Unsung 3.0 Charlie
USAF Mod
Pilot&Crew pack
NATO SF & SPETSNAZ Weapons
IdentiZee
I3lueVein Items
HiddenIdentityPackV2
Hellenic Armed Forces Mod
Community Based Addons V3.0.0
BloodLust
Blastcore: Phoenix/BSAE
Blastcore Tracers
ACE 3.8.3 (32 BIT)
TRYK's Multi-Play Uniforms pack
JSRS4 APEX
ASR AI3
JSRS SoundMod - 5.17.0619

I have a crash log for the crashes I can supply. It has a ton more mods I have that are not installed.

Event Timeline

Wulf added a subscriber: Wulf.Aug 31 2017, 8:28 AM

Hello.

Could you please send us your Arma 3 report? We will have a look at it.

Here's how to do that:
How to Guide

Also, please try the editor without mods enabled so that we can rule them out as a possible source of the problem.

Here is my Arma 3 report. I removed ACE because it would only allow a 32 bit. I havent received the error as of yet, but I can't use the same mission without ACE installed

Wulf added a comment.Aug 31 2017, 4:02 PM

It is possible that ACE might have caused it, since we are updating the game constantly it might be that the mod is out of date and needs to be updated by the creator.

Please have a look at the rest of your mods and let us know what you found out.

Thanks.

dedmen added a subscriber: dedmen.EditedSep 11 2017, 12:04 PM

ACE is 64-Bit compatible since a few weeks before the 64-Bit release. If your ACE says it's 32-Bit only then there is definetly something wrong with it.
Did you load JSRS twice? According to RPT yo loaded a couple Mods twice. It looks like your profile is corrupted.
Some Mods textures cannot load.
19:33:25 Wrong location draw style - "bananas" Are you running 2 different versions of ACE at the same time?
19:32:41 Warning Message: No entry 'bin\config.bin/CfgVehicles/Car_F/Turrets/ViewOptics.allowLauncherOut'. Some Mod is killing a Vanilla class
You are loading ASDG_JR although that's completly outdated and the newer version is included in CBA.
You are running CUP_Terrains and A3MP. These mods are completly incompatible with eachother and A3MP is horribly outdated. And your CUP Terrains is also outdated by over a year btw.

Instead of complaining about your game crashing.. Maybe you should stop loading every Mod you can find and ignoring if they are outdated or incompatible with eachother.
I think I counted 3 or 4 Total conversion Mods. Which.. Loading all of these at the same time doesn't make any sense.

Just Checked. You are running ACE version 3.8.3. We are at 3.10.2 now. 3.8.3 is over a year old and completly outdated and incompatible with the current Arma version. I have no Idea wtf you are trying to do here.

Pi closed this task as Resolved.Wed, Jun 9, 10:05 AM
Pi claimed this task.
Pi added a subscriber: Pi.

Closing due to age