Page MenuHomeFeedback Tracker

Zeus Empty Groups Missing
Reviewed, NormalPublic

Description

Since the latest patch has gone live, the section for Groups -> Empty has seemingly dissapeared.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Category
Zeus - General
Steps To Reproduce

Go into a zeus-enabled mission, click on 'Groups' tab and notice that there is no 'Empty' category anymore (This is where the pre-built bases used to be)

Event Timeline

jcjulich created this task.Sep 23 2016, 2:10 AM

Additional Note: This only seems to be for the pre-existing zeus missions (Takeover Altis for example)

2600K added a subscriber: 2600K.Oct 3 2016, 5:30 PM

I was able to easily replicate this issue by starting a local LAN mission on Zeus 48+2 Master Tanoa.

Slot in as Game Master.

After the spawns had been placed down, issue was present.

Tested on v1.65.138539

Richard added a subscriber: Richard.EditedOct 3 2016, 6:35 PM

Empty on the single items list is also missing, it also says friendly fire when the zeus kills a player when controlling AI, this has a been a problem since the last big update. I am pretty sure this could be fixed easily, Zeus missions are now become less and less special as we have to use the land that is already been used before. BI please fix quick!

eskolat added a subscriber: eskolat.Oct 4 2016, 9:07 PM
razazel claimed this task.Oct 5 2016, 3:34 PM
razazel changed the task status from New to Reviewed.
Richard added a comment.EditedOct 7 2016, 8:27 PM

Another Zeus problem is that sandbags and H-barriers have been removed in single items, the only way to place down sandbags is to put down a group of items which contains these things...

Face, voice and insignia also go missing from Zeus sometimes..

Richard added a comment.EditedOct 7 2016, 8:56 PM

^^All of the above has gone faulty after the latest patch btw^^

Me and my friend have the same problem but not only empty groups but all playable units mostly from modes.
I noticed of this bug after the update 1.64

It doesn't work in our custom made Zeus mission and not even in the official one.

Win10x64
Arma 3 Stable on both PCs

--> Duplicate ticket: T120423

Problem persists even under version 1.66
I tried verify application files, official and my unofficial mission but nothing.

Also the units from modes are missing too (I'm testing this with Ryan's Zombies and Demons because I know for sure that it worked before).

Can anyone finally take a look into this? This is a major issue as it makes Zeus almost useless.

by the way, when I try to edit my mission with Eden Multiplayer editor, I see everything in the menu. Only the Zeus's menu is empty.
So problem is there...

FrancisCZE added a comment.EditedDec 13 2016, 7:43 PM

{F43528}Update: I think i managed to fix the problem.

In my custom Zeus mission, I removed all modules (Set Costs) linked to the Game Master module and synced only one the Set Costs (Side) module (All values set to 0) to the GM Module. Then I just entered the Zeus's unit name and after this, I'm able to see all empty buildings and even units and objects from Modes.

I suppose that some changed in the 1.64 broke the Set Costs modules, causing objects missing from the menu. This also might be the same thing which make the official Zeus missions without items.

Hope this helps.

ookexoo added a subscriber: ookexoo.Feb 4 2017, 3:25 PM

Thx for fixing the issue!