Page MenuHomeFeedback Tracker

ubb_Thebeast
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 13 2014, 11:12 PM (287 w, 6 d)

Recent Activity

Aug 4 2019

ubb_Thebeast created T142836: Game Crahes when dubble click on "host new session".
Aug 4 2019, 12:44 AM · Arma 3

Mar 21 2017

ubb_Thebeast added a comment to T123764: [UNITS] Increased loading times with increased number of users.

Tested it on 1.68, It is still there.

Mar 21 2017, 8:29 PM · Arma 3
ubb_Thebeast merged T123951: My Units Cause long Loading time Server into T123764: [UNITS] Increased loading times with increased number of users.
Mar 21 2017, 8:28 PM · Arma 3
ubb_Thebeast merged task T123951: My Units Cause long Loading time Server into T123764: [UNITS] Increased loading times with increased number of users.
Mar 21 2017, 8:28 PM · Arma 3
ubb_Thebeast created T123951: My Units Cause long Loading time Server.
Mar 21 2017, 8:25 PM · Arma 3

Jun 15 2016

ubb_Thebeast added a comment to T117650: Arma 3 unable to launch with Apex dlc/Development Branch.

This one can be merge into T117579, I got the error in the DEV before launch of APEX Sneak preview.

Jun 15 2016, 1:42 PM · Arma 3
ubb_Thebeast added a comment to T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).

Error in Dev is still there:

Jun 15 2016, 1:39 PM · Arma 3
ubb_Thebeast added a comment to T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).

sure, but notice, Apex Sneak Preview is working fine.
It is just de DEV that didn't work.

Jun 15 2016, 1:24 PM · Arma 3

Jun 13 2016

ubb_Thebeast added a comment to T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).

I did try it..

Jun 13 2016, 10:17 PM · Arma 3

Jun 10 2016

ubb_Thebeast added a comment to T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).

Update of ARMA (DEV) and I did the check file verification, but that didn't resolved the problem

Jun 10 2016, 10:25 PM · Arma 3
ubb_Thebeast added a comment to T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).

that one I didn't do... would not be logic because the 'Normal' version doesn't have any problems.

Jun 10 2016, 9:45 PM · Arma 3
ubb_Thebeast updated the task description for T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).
Jun 10 2016, 4:20 PM · Arma 3
ubb_Thebeast renamed T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found) from Dev Branch (APEX) Would Launch (DLL Not found) to Dev Branch (APEX) Wouldn't Launch (DLL Not found).
Jun 10 2016, 4:20 PM · Arma 3
ubb_Thebeast added a comment to T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).

Sure Razazel, here you are:

Jun 10 2016, 4:19 PM · Arma 3
ubb_Thebeast created T117579: Dev Branch (APEX) Wouldn't Launch (DLL Not found).
Jun 10 2016, 1:36 PM · Arma 3

May 10 2016

ubb_Thebeast edited Steps To Reproduce on T76383: Unable to land Helicopter after engine cut off.
May 10 2016, 7:59 AM · Arma 3