Page MenuHomeFeedback Tracker

tspate (Spate)
User

Projects

User does not belong to any projects.

User Details

User Since
May 5 2017, 6:19 AM (102 w, 5 d)

Recent Activity

Jul 12 2017

tspate added a comment to T82940: Deleting non-local object produces RPT spam.

So i can see this is almost two years old now and the issue is still happening. is there going to be a fix?

Jul 12 2017, 8:29 AM · Arma 3

Jun 22 2017

tspate added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

Bumping this because it's still an issue. Is there any other information the devs need from us that can help speed up the fix development?

Jun 22 2017, 5:22 PM · Arma 3

Jun 12 2017

tspate added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

as I was. It hasnt changed at all

Jun 12 2017, 10:07 AM · Arma 3
tspate added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

@razazel Tyhe issue still persists. Although I will say It seems to be less consistant than before. I was able to fly the hummingbird but once I get around ~100ft above the ground the sound bug really starts to kick in. It seems like it may be related to reverb (or the reflection of sound off objects) specifically.

Jun 12 2017, 10:00 AM · Arma 3
tspate added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

@razazel I'll put it up right now and try it.

Jun 12 2017, 9:32 AM · Arma 3

May 23 2017

tspate added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

@razazel any word on a timeline for a fix. Or even where the problem stems? We have a huge dedicated and tech savvy community that I'm sure would be happy to lend some ideas.

May 23 2017, 5:34 PM · Arma 3

May 5 2017

tspate added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I am having this same issue. I figured I'd drop my specs in case it gives some insight into the issue.

May 5 2017, 6:31 AM · Arma 3