Page MenuHomeFeedback Tracker

steew
User

Projects

User does not belong to any projects.

User Details

User Since
Aug 13 2013, 10:30 PM (470 w, 1 d)

Recent Activity

May 10 2016

steew added a comment to T77392: Game crash every time.

Dr Death, I did it exactly as you described ... and after 20 minutes an another crash ... its boring

May 10 2016, 8:25 AM · Arma 3
steew added a comment to T77392: Game crash every time.

Hello Iceman,
Thank you for responding.
http://ulozto.cz/xVyeCoXu/arma3-crash-report-rar - here are crashdumps for last three days, i think its also same - no mods, random crash...

To dr Death: It's 64bits OS, you can see it above. and I can't find ,,verify steam cache" I have czech version of steam, damn translation ...

btw: Do I have low HW, or some kind of problem in my PC ? I don't want it to solve it by re-install game or windows.

And thanks for responding !

May 10 2016, 8:25 AM · Arma 3
steew added a comment to T77392: Game crash every time.

It happens very randomly.. last time 10 minutes in game, sometimes its after hour, or 30 minutes in game. .. and last time I was just walking around the road and then game crashed... mostly crashes are while driving car trough city... very low FPS ...

software info ? what u mean ? . I will try verify steam tomorrow

May 10 2016, 8:25 AM · Arma 3
steew added a comment to T77392: Game crash every time.

Well ... HW:
Intel Core i5-2400
4 GB RAM
NVDIA GTX 560

I dont know what more info u want...

May 10 2016, 8:25 AM · Arma 3
steew edited Steps To Reproduce on T77392: Game crash every time.
May 10 2016, 8:25 AM · Arma 3
steew added a comment to T71835: Low FPS after patch on DEV..

One more thing ... without mods is O.K. .. But I run it with mods and still low FPS .. it's probably problem in mods isn't it ?

May 10 2016, 5:56 AM · Arma 3
steew edited Steps To Reproduce on T71835: Low FPS after patch on DEV..
May 10 2016, 5:56 AM · Arma 3
steew added a comment to T71835: Low FPS after patch on DEV..

Nope, tahnks ! But I don't know if it's important, but now, for first time in editor i had only 30 FPS on stratist, when I change to ALtis FPS came back to normal (40)50-55 and then same on Stratis ... and again thanks

May 10 2016, 5:56 AM · Arma 3
steew added a comment to T71097: cursor running out of screen.

yes, thats the probably main problem ... windows :D ... for now it's "fixed", I'll see if it will happend again. Anyway thanks :)

May 10 2016, 5:35 AM · Arma 3
steew added a comment to T71097: cursor running out of screen.

Ok, today I tried it and it works fine even I have on second screen a whole steam with chat and steam friends windows :) But sometimes just appears a window with some option with windows theme or whatever it is ... But now it works fine .. I dont know if its cause after the patch :)

May 10 2016, 5:35 AM · Arma 3
steew edited Steps To Reproduce on T71097: cursor running out of screen.
May 10 2016, 5:35 AM · Arma 3