Page MenuHomeFeedback Tracker

porchy
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 7 2013, 3:59 AM (499 w, 3 d)

Recent Activity

May 9 2016

porchy added a comment to T60164: multiplayer.

I did do a clean install of drivers and it did not work but for anyone who is having the same issue as me i found a workaround in another thread here is what you do

Ok, this works for me everytime.
Once you have done it once, you may have to revisit steps 1 through 3 if it crashes again.
I literally just played a 4 hour session of Wasteland without and issue as well.
Before I couldn't play for even 30 min.
Also this seems to improve the speed of the server browser, as well as other parts of the game.

  1. Turn on Hidden Files and Folders in Windows
  2. Navigate to: C:\Users\*username*\AppData\Local
  3. Delete the folder labeled: "Arma 3 Alpha"
  4. Open Steam
  5. Right Click Arma 3 Alpha
  6. Click Properties
  7. Click Local Files
  8. Click Browse Local Files.
  9. Right click Arma3.exe
  10. Click Properties
  11. Click Compatibility
  12. Check the "Run as Administrator" box
  13. Click OK
  14. Run Arma 3 from steam, or from exe.
May 9 2016, 9:29 PM · Arma 3
porchy added a comment to T60164: multiplayer.

I have updated sound and video drivers, re-installed game and issue is still happening.

May 9 2016, 9:29 PM · Arma 3
porchy added a comment to T60164: multiplayer.

I uploaded those files for you.

May 9 2016, 9:29 PM · Arma 3
porchy edited Steps To Reproduce on T60164: multiplayer.
May 9 2016, 9:29 PM · Arma 3