Page MenuHomeFeedback Tracker

mawilson666
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 11 2014, 4:50 AM (359 w, 4 d)

Recent Activity

May 10 2016

mawilson666 added a comment to T97365: FNX45 reddot not working (hardcore).

I just reproduced this as well today. Same thing happened with multiple 9V batteries that work in other flashlights.

May 10 2016, 9:36 PM · DayZ
mawilson666 added a comment to T96305: SKS appears as Winchester 1866 in inventory and is unsuable.

Cache Verification didn't work even after 5 attempts. Verification doesn't even pick up on the fact that I removed two of the .pbo files having to do with these rifles. Steam didn't even notice that and you would think they would do a file check and replace them with new files if they were missing or had a bad checksum. But I guess not. Option #1 find the .pbo files on a friends computer that is working. #2 re-install. #3 does anyone know how to edit a .pbo file?

May 10 2016, 8:59 PM · DayZ
mawilson666 added a comment to T96305: SKS appears as Winchester 1866 in inventory and is unsuable.

I have reproduced this issue. Other around me see the SKS as they should. Only I see it as a 1866. Looks like client side .pbo file corruption. Either weapons_firearms.pbo or weapons_infantry_assaultrifles.pbo. Try replacing these tow files or a re-install.

May 10 2016, 8:59 PM · DayZ
mawilson666 added a comment to T90745: M4A1 Attatchments can not be attached.

I have also duplicated the issue of not being able to attach certain things to the M4. Tried both methods, drag and drop and right click. The target M4 was in my hands and the attachments where in my inventory. 556 suppressor, CompM2, RIS rail, flashlight for RIS rail and magpul stock. I am not able to attach anything to the M4. Now here is where it gets fun. I have a friend online and I drop all the stuff and he is able to attach everything (and see it on his screen) but I can't see it happen. i.e.. I see the stock M4 with no suppressor or anything attached in his hands. Even when he hands it back to me I see the stock M4. Then my dayZ app crashes. Multiple times as long as I'm near that (now modified) M4. Even if my friend has it in his hands. Once he has logged off with it I can play for hours. As soon as he logs back in Dayz app crashes.
We have narrowed it down to what looks like a corruption of weapons_infantry_assaultrifles.pbo or weapons_firearms.pbo. Once I remove these files from my side (which don't seem to be detected by multiple runs of verify) I no longer have the Dayz app crash and can play for hours. But I no longer can see any M4 or SKS rifle at all in the game. So bottom line it looks like client side file corruption and replacing the .pbo files or a fresh install would clear it. This also ties back in to http://feedback.dayzgame.com/view.php?id=9886 which is the SKS being seen as a Winchester 1866. A problem I also had. Hope this helps. Also before someone asks I've tried this with a dozen M4s and none of them work. Also all pristine attachments were used except for the suppressor.

May 10 2016, 5:43 PM · DayZ
mawilson666 added a comment to T90745: M4A1 Attatchments can not be attached.

This is a constant thing over more than 50 hours of game play. Lag or desync would be more transient.

May 10 2016, 5:43 PM · DayZ