Page MenuHomeFeedback Tracker

dagg929
User

Projects

User does not belong to any projects.

User Details

User Since
Oct 7 2015, 2:30 PM (364 w, 4 d)

Recent Activity

May 10 2016

dagg929 added a comment to T87456: FNP pistol doesn't chamber a round.

Verified by myself. I had a clip, filled with rounds - add it in, no option to chamber, click click click no luck shooting.

May 10 2016, 3:38 PM · DayZ
dagg929 added a comment to T87041: Pistol not able to chamber single rounds.

Does not work. Tried as well - have a clip, insert clip, still can't chamber a round. Full clip just makes click click click noises.

Empty clip, put bullets in again, reload clip - same thing. It does load the clip fine

May 10 2016, 3:14 PM · DayZ
dagg929 added a comment to T84475: Network congestion / server chokes.

Added my rpt's and my basic config as well.

We are experiencing the same issue. We've tried running default A3 Wasteland but we are seeing this in Exile as well.

Server FPS stays steady with it full, always 15+ (sometimes dips to 13) until randomly the server starts to hang and after a few minutes and sometimes a bunch of disconnects we start responding again.

Issue did not exist at all previous to this and we actually had more people playing than we do now (70 vs 60)

We get the following messages in our .rpt as well however they do not tend to be filled with these.
17:33:45 NetServer::SendMsg: cannot find channel #422567950, users.card=17
17:33:45 NetServer: users.get failed when sending to 422567950
17:33:45 Message not sent - error 0, message ID = ffffffff, to 422567950 (fbr)

May 10 2016, 12:08 PM · Arma 3