Page MenuHomeFeedback Tracker

cubsicus (david)
User

Projects

User does not belong to any projects.

User Details

User Since
May 16 2017, 10:45 PM (113 w, 3 d)

Recent Activity

Jul 6 2017

cubsicus added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

BTW its not only an AMD problem I have an i5 dual core and am having the same issue. Probably has something to do with sound drivers and the game as I have seen many Logitech headset people having this problem.

Jul 6 2017, 2:55 AM · Arma 3

May 20 2017

cubsicus added a comment to T124112: Issue with Sound in 1st person on 64-Bit ARMA 3 stable - Lag - Stutter - USB 7.1 headset & AMD CPU.

I installed DynaSound 2 and it seems to have fixed the problem for me. This mod changes the sound of almost all default things guns helicopter blades and so on. This is a temporary solution to those who wish to use it and as I have not tested other mods to sound I do not know if they would work as well but it could be worth a shot. Since the problem seems to be sound based other mods that modify sound may lead devs to a solution as to why the default sounds do not work.

May 20 2017, 12:32 AM · Arma 3
cubsicus added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

I installed DynaSound 2 and it seems to have fixed the problem for me. This mod changes the sound of almost all default things guns helicopter blades and so on. This is a temporary solution to those who wish to use it and as I have not tested other mods to sound I do not know if they would work as well but it could be worth a shot. Since the problem seems to be sound based other mods that modify sound may lead devs to a solution as to why the default sounds do not work.

May 20 2017, 12:31 AM · Arma 3

May 17 2017

cubsicus added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

I've done some more testing and it seems I also get this bug when driving in vehicles in first person but I have not yet experienced it in buildings as others have. The best way I have found to trigger the bug is to spin in circles as fast as possible by yawing right or left in place and then after it triggers the first time it continues to be a problem no matter what way you are moving. This is just to trigger the effect faster for testing it also happens after a min or so of regular play.

May 17 2017, 7:03 PM · Arma 3

May 16 2017

cubsicus added a comment to T122385: 64 bit executable audio and stuttering problem (Please help!).

I'm using a g633 Logitech headset and can confirm I have the same problem it only happens if I am in first person in a helicopter though it doesn't happen in planes or in vehicles other than helicopters in first and not in third person. I have also done some testing and when I unplug my headset the game works fine I have no FPS drops though I do not know if the audio troubles still persist as I have no audio device plugged in. The Logitech gaming software was still running at that time as well and the game audio was outputting to the audio jack in the back of my PC though I didn't have anything plugged into it. This is of course not a permanent solution but I hope that it gives the devs something to work with when trying to find the issue.

May 16 2017, 10:47 PM · Arma 3