Page MenuHomeFeedback Tracker

axonmagnus
User

Projects

User does not belong to any projects.

User Details

User Since
Jan 28 2016, 8:22 AM (185 w, 2 d)

Recent Activity

May 10 2016

axonmagnus edited Steps To Reproduce on T86025: terrible fps performance , cpu and gpu not fully utilised.
May 10 2016, 12:55 PM · Arma 3

May 9 2016

axonmagnus added a comment to T59083: Low CPU/GPU Utilization.

http://imgur.com/a/irz7X
even after i built a completely new system same fuckin thing!!
really shitty fps wat the fuck is going on ? eve on single play at most i get
is 30 if am lucky otherwise shite multiplayer is even worse am sick and tired
of waiting for all these months for you to fix it up ? i have tried all the
shit people suggested i do even overclocked my cpu to 4.8 ghz nothing fuckin
changes

Greetings gentlemen , i have a rather pressing issue which truelly is a thorn
on my ballz , here it goes this is my system
http://uk.pcpartpicker.com/p/dx9qTW , and the problem is the fact that my fps
is terrible for a system of this kind first . it doesnt matter if i use
crossfire on or off arma 3 till not fps improvement it doesnt even use the
second gpu and second . if am running with one card the gpu usage flauates all
the time its not stable at all mostly hovering aroung 45% usage and to top that
off the cpu is barely getting used at all at most 45% this is terrible its the
only game am having problems with
this is in multiplayer http://imgur.com/a/Hc4sh this single player using the
mission benchmark from steam workshop http://i.imgur.com/DItTjZL.jpg
http://i.imgur.com/Qy445yt.jpg and now this is single player mission
http://i.imgur.com/aYx9RiE.jpg

May 9 2016, 6:40 PM · Arma 3