Page MenuHomeFeedback Tracker

Pops90
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 6 2013, 11:11 PM (397 w, 4 d)

Recent Activity

May 10 2016

Pops90 added a comment to T72431: Altis still almost unplayable after hotfix.

Flew around Altis for a bit after today's (9-9-2013) update. The issue is still present but it seemed like it was better than it was. I flew around with the buzzard for probably a good 10 minutes starting at the main airfield. Flew to Kavala and then flew back east across the bay and the <1 fps began south of the salt lakes. View distance was set to about 3.5km and visual settings on high.

Before the fps tanked I was averaging about 40fps on those settings with occasional directional specific stuttering. Most of the stuttering cleared up though.

Also loaded again and drove down the main road through Kavala and the game dropped to <1 fps after a minute or so.

May 10 2016, 6:12 AM · Arma 3
Pops90 added a comment to T72431: Altis still almost unplayable after hotfix.

Has this been looked into any more?

May 10 2016, 6:12 AM · Arma 3
Pops90 added a comment to T72431: Altis still almost unplayable after hotfix.

This issue is resolved for me as of today's dev branch update (September 18th)

EDIT: Nevermind, but it is a rarer occurence than it was before.

May 10 2016, 6:12 AM · Arma 3
Pops90 added a comment to T72431: Altis still almost unplayable after hotfix.

I am having the same issue as well. My DxDiag is uploaded. Running a 32 bit system.

AMD Phenom II B50 (4 core) 3.1GHz
4GB Ram
GeForce GTX 650 Ti Boost

May 10 2016, 6:12 AM · Arma 3