Page MenuHomeFeedback Tracker

JohnGalt
User

Projects

User does not belong to any projects.

User Details

User Since
Feb 5 2014, 3:44 PM (461 w, 5 h)

Recent Activity

May 11 2016

JohnGalt edited Steps To Reproduce on T112117: Unable to drink from water spigot, spigot attempts to fill last item in players hand.
May 11 2016, 6:15 AM · DayZ
JohnGalt edited Steps To Reproduce on T112116: Vehicles Flip Over For No Apparent Reason.
May 11 2016, 6:15 AM · DayZ
JohnGalt edited Steps To Reproduce on T112115: Rock formations near Kamyshovo are enterable, fresh spawns sniped from within.
May 11 2016, 6:15 AM · DayZ
JohnGalt added a comment to T111855: Netting is not spawning by any boats.

If this was an issue, it is not anymore. I've found a hundred nets on dozens of servers all at boats over the last two weeks. Perhaps this was fixed in .57 or the OP simply had a bad run of looting.

May 11 2016, 6:06 AM · DayZ

May 10 2016

JohnGalt added a comment to T95040: my character restarted.

My whole group had a similar problem. The full server we were on got very choppy with lag, but we were hesitant to logout in the middle of Electro and find a new server. We encountered a player in Electro while we were hunting. He appeared to be unarmed. We killed him, and immediately the lag increased in amount, one of our players suddenly became unconscious while sitting in a room where no one could have conceivable shot him. My game client crashed. I restarted, and upon trying to reconnect to server to help our friend who was spending 5 minutes trying to move an epi-pen to his hand (lag) to help the unconscious player/friend, I kept getting a message in my lower left hand corner of the window you get when a server starts to load "your character could not be located by the central hive. If your client connects to a server before this is resolved, you may load a default character and lose your previous progress. You are advised to disconnect now. A system administrator has been contacted". I disconnected, and all further attempts to reconnect to any server that night lead to an eternal "please wait" message after clicking join server. This morning i tried with 3 more attempts and got the same result. Then I tried again and could see the ocean in the background as if my character were loading, and then it told me i was conscious, just like my friend the day before. I then waited for 20 minutes, and then clicked respawn. It re-spawned me a new character after 3 attempts at clicking respsawn and waiting 20 minutes, and then it loaded the game with a new default character and then the game froze and I had to close the process in windows.

I have yet to be able to play the game.

This started on the 10th of February US Central Evening. (7pm?)

Will try to post a bug report, but I only just now was able to access this section of bug reporting because any other attempt to access the dayz forums or bug reporting (except for the direct link I just found now) gives me an SQL server error message that I've never seen before.

This is weird.

My group and I have probably made more Dayz than anyone on the planet, and have been playing the Alpha SA since Day 01 Hour 01. I've never seen this before. It reminds me of the dumb hacker nonsense that would happen in the Mod, but I've never seen anything like this specifically, happen.

Coincidentally we we were hunting people on a No-Bandit server, and the dude we waxed right before this happened was running around Electro yelling "I did it, I did it" lol.

May 10 2016, 8:17 PM · DayZ
JohnGalt edited Steps To Reproduce on T94507: Can Climb Up Some Rock Cliffs Like Superman.
May 10 2016, 7:56 PM · DayZ