Page MenuHomeFeedback Tracker

Grollig
User

Projects

User does not belong to any projects.

User Details

User Since
Oct 20 2014, 10:21 PM (347 w, 3 d)

Recent Activity

May 10 2016

Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

Oulabird nailed it! I have just unsubscribed from all Steam Workshop objects (several missions made by other players) and all issues are gone! No more loading screen and no more lag blip!

May 10 2016, 9:26 AM · Arma 3
Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

My main profile (which makes the loading screen appear) is NOT the default profile that was automatically created by the game right after installation. I didn't like the game using my Windows username, so I created a new profile with my prefered ingame Nickname shortly after installation back in 2013. So the profile I'm having problems with is about one year old and was created by me using the menu buttons in the main menu of the game (Configure -> Profile -> New). Hope that helps.

May 10 2016, 9:25 AM · Arma 3
Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

I can confirm that even with a new profile there is a short "lag" or stutter every 10 seconds. Barely noticeable, but it wasn't there before and it appears at the exact same interval.

P.S.: My profile folder is almost 300 MB, that's why I can't help here. Upload would take several hours with my slow connection.

May 10 2016, 9:25 AM · Arma 3
Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

Seems like you are using the standard profile that was automatically generated by the game. In that case you should upload the whole folder named "Arma 3" under "My Documents".

The folder should include some subfolders (missions, MPMissions, Saved, UserSaved), as well as the two profile files: yourname.Arma3Profile and yourname.vars.Arma3.Profile

May 10 2016, 9:25 AM · Arma 3
Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

Made a video of the original issue as well. Upload just finished:

http://youtu.be/xH-BOWbbv0Y

May 10 2016, 9:25 AM · Arma 3
Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

Just tested: The issue is gone when using a new profile! After changing back to my old profile the issue returned. So this seems to be profile related.

I have tried removing the squad URL from my original profile, but that didn't do anything (issue still there when using my original profile).

May 10 2016, 9:25 AM · Arma 3
Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

Clean rpt file uploaded: arma3_2014-10-20_23-45-05.rpt
Game started without any mods. Went directly to the MP Editor (Play - Multiplayer - New). Created a new mission named "test" on stratis. Placed down a single unit (player) and went to "preview". Right after mission start the issue started showing up every 10 seconds. I noticed several error messages in the .rpt file, but don't know what to make out of that.

May 10 2016, 9:25 AM · Arma 3
Grollig added a comment to T79559: Loading Screen pops up every 10 seconds.

Same issue here since the last game update: Loading screen pops up every 10 seconds. This only happens when I'm hosting a game, for example in the MP Editor (Play - Multiplayer - New). When I start the editor directly from the main menu, the problem does not occur. I can also join and play on dedicated servers without any problems, so the issue is definitely related to local MP hosting. Since I do most of my editing for our clan in the "MP" editor, this bug is really annoying.

May 10 2016, 9:25 AM · Arma 3