Page MenuHomeFeedback Tracker

Firebird
User

Projects

User does not belong to any projects.

User Details

User Since
May 2 2014, 12:26 PM (385 w, 2 d)

Recent Activity

May 10 2016

Firebird edited Steps To Reproduce on T77550: Disregard....
May 10 2016, 8:28 AM · Arma 3
Firebird added a comment to T77028: update 1.18.

Addendum: I also tried the Steam-Button which at that time didn't work (I did no extensive tests.)
I also have to add that somewhere along the road the router automatically updated its firmware so it could as well be a problem not caused by Arma.
As a workaround I installed an old firmware and switched off DoS protection.
Works for me now.
When I have some spare time I will recheck the steam button deeper but that's probably not gonna happen within the next 4-5 days.

May 10 2016, 8:16 AM · Arma 3
Firebird added a comment to T77028: update 1.18.

Follow up: Today we tried playing together via playing host and my teammates were unable to see me in the steamlist while they were able to see/join through the gamespy list. Joining via steam buddylist also failed where joining via gamespy worked.

May 10 2016, 8:16 AM · Arma 3
Firebird added a comment to T77028: update 1.18.

I can add some info on that:
Since the recent update I'm unable to play multiplayer. What I found out so far:
Symptom:
I randomly get a serverlist once. After that mostly a nogo (no servers listed at all).
When trying to connect I get a connection failed message. Nothing more.
After such an attempt my browser lost internet connection. My voice-software (Skype or Teamspeak) still works.

Checking the router protocoll it gives me a log entry for "UDP Syn flooding" for randomly changing IP's. The message is
[UDP SYN FLOOD] : src ip=192.168.xxx.xxx dst ip=xxx.xxx.xxx.xxx
where src is my own computers local IP, while dst is an arma server
The router is an "Easybox 904 LTE".
Firewall is switched off in the router. No way to prevent that.

I chose a different internet connection (not enough bandwidth to play, but enough to test) with a different router - no problem at all.

It seems that pulling the list of available servers out there triggers such an UPD Syn flood alarm and I assume the router blocks that specific connection (somehow also affecting the browser, chrome in this case) without affecting voice connections.

This problem was not existant 14 days ago.

I hope for a fast fix 'cause until then I can't play anymore.

Edit: I assume quite a bunch of issues reported might be related to this problem like this one:
http://feedback.arma3.com/view.php?id=18681

May 10 2016, 8:16 AM · Arma 3