Page MenuHomeFeedback Tracker

Elvis_FIN
User

Projects

User does not belong to any projects.

User Details

User Since
Aug 30 2014, 3:13 AM (379 w, 1 d)

Recent Activity

Dec 13 2019

Elvis_FIN added a comment to T141329: Swimming phyics of east german apcs not working correctly..

Same kind of issues with PT-76. It seems that if you stop vehicle when it just enters water and hatches are opened, it many times get stuck and won't move at all or moving very slowly. Same can happend when entering from water to land and stopping on point when hatches are closing. Maybe that is issue that vehicle cannot move on land with hatches open and cannot move on water with hatches closed and now vehicle is half in water and half on land and got stuck? Seems to work fine when entering water or land with speed and not stopping on water line.

Dec 13 2019, 1:43 PM · Arma 3 Creator DLC - Global Mobilization

May 10 2016

Elvis_FIN added a comment to T83494: Opfor CSAT unform to much armor.

I also see this issue as a problem of balancing. Playing lot on EUTW PvP servers and one reason Opfor is winning more is just because their protective uniform. This kind of setup just gives too much advantage to Opfor with all over body armor protection. I would like to see protection not coming from uniform, but from different vests. This helps guys like EUTW devs to handle balance better. Now you just have to put this protective uniform on Opfor players and balance is gone. I like asymmetrical warfare, but in this very basic like uniform is just not working on PvP.

Some testing:
https://www.youtube.com/watch?v=3ZsqTFd8PWo
https://www.youtube.com/watch?v=MorAkWAx-Bk

May 10 2016, 11:39 AM · Arma 3
Elvis_FIN added a comment to T81289: While flying a Blackfoot, UI Elements were missing/wrong.

This can be same very bug I have encountered also.
While flying or driving ground vehicle same issues.
Like no vehicle status bar.
Also graphic stutter on lower speed as seen in video.
http://youtu.be/YFMzhooM7k0

In next ArmA 3 version after that video (19th of Nov) I did not encounter that anymore. Until ArmA 3 version 1.38 it came back.

Have not been able to reproduce since it looks like very random.
After respawn it might go away, but can come back again in same game.

May 10 2016, 10:26 AM · Arma 3