Page MenuHomeFeedback Tracker

Crabash
User

Projects

User does not belong to any projects.

User Details

User Since
Feb 26 2015, 12:26 PM (274 w, 4 d)

Recent Activity

May 11 2016

Crabash set Category to category:other on T114246: Strange glowing lights after encounter..
May 11 2016, 7:24 AM · DayZ
Crabash added a comment to T108388: FPS drop after 5-10 mins play, suggested fixes do not work..

As you say it's doubtfull but I will try anything. Currently managing to play for short spells and just log out when it gets choppy, restart game and play again for a short time.

Actually the one thing I didn't try was a complete deletion of steam and start fresh.

May 11 2016, 4:09 AM · DayZ
Crabash added a comment to T108388: FPS drop after 5-10 mins play, suggested fixes do not work..

I might have got it working. I played for 2 hours with no fps probs, as a matter of fact they were way higher than ever (45-50fps in elektro).

I had previously tried the temp fix suggested by Hicks or setting page file to 12000Mb but it did nothing. Today after playing around all day with graphics card and cpu settings, uninstalling drivers, reinstalling etc etc, i was ready to give up when I got a crash (BSOD) after big fps stopage.
On rebbot i took out the 12000Mb page file and let windows do it again, no changes again so went back in and changed min PF to 12201Mb as was suggested by the OS, which I had done before but this time I set the max to double that 24402Mb.
Reboot, check graphics for clock speed and SLI enable, apply the tweaks to force SLI in DayZ. Load game and all seems well, infact better than it's every been.
Not saying it will work for everyone or anyone else as other peoples fixes didn't work for me so it is prob very system specific as to what works.
Maybe it will help find the sweet spot on your system though.

In game it never uses all that PF or indeed all the ram but I did notice it climbs and climbs to the point the game becomes unplayable, with the larger PF max it actually used less PF and seemed to stop increasing in size before it gets to the critical size where the fps drops to 1's and 2's

Hope that helps someone.

May 11 2016, 4:09 AM · DayZ
Crabash added a comment to T108388: FPS drop after 5-10 mins play, suggested fixes do not work..

Tonight I tried on the other pc with gtx680's in, no FPS troubles but am getting the crash to desktop with the memory read error.

May 11 2016, 4:09 AM · DayZ
Crabash added a comment to T108388: FPS drop after 5-10 mins play, suggested fixes do not work..

Still no luck for me, have gone over all the potential fixes again just in case.
Only had one crash and that was on exiting the game from main menu, same mem error as the rest.

May 11 2016, 4:09 AM · DayZ
Crabash added a comment to T108388: FPS drop after 5-10 mins play, suggested fixes do not work..

Thanks for trying to help but that made little to no difference for me. Feels like it might be very slightly better but still totally unplayable.

Also noted exiting server and joining again or another server does not reset, only a complete game close and restart will get it going again for 10 mins ish.

May 11 2016, 4:09 AM · DayZ
Crabash added a comment to T108388: FPS drop after 5-10 mins play, suggested fixes do not work..

I wondered if it was an SLI issue, so have just tried taking out one card.
Still the same.

I have another pc with 2xGTX680 where I stay when working, will see if the problem is on that sys too but not there until tomorrow night.

May 11 2016, 4:09 AM · DayZ
Crabash edited Steps To Reproduce on T108388: FPS drop after 5-10 mins play, suggested fixes do not work..
May 11 2016, 4:09 AM · DayZ