Page MenuHomeFeedback Tracker

Clinux (Conor)
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 22 2020, 3:19 AM (9 w, 3 d)

Recent Activity

Mar 28 2020

Clinux added a comment to T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..

Anyone there to give a reply?

Mar 28 2020, 6:55 AM · Arma 3

Mar 24 2020

Clinux added a comment to T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..

Hello.

This is most likely a graphics driver problem. The game is unable to initialise a graphical subsystem. Here are the possible solutions:

  • Update the graphics card drivers to a newer version.
  • Rollback the graphics card drivers to an older version.
  • Check the temperature of your GPUs and CPUs.
  • Disable the Steam Overlay.

GPU and CPU temperature isnt the problem, I have tested that.
For the rollback of drivers do you have an estimate of how far I should roll back to or should I just use trial and error until it works?

Mar 24 2020, 12:06 AM · Arma 3

Mar 23 2020

Clinux edited Additional Information on T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..
Mar 23 2020, 4:23 AM · Arma 3
Clinux edited Additional Information on T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..
Mar 23 2020, 4:22 AM · Arma 3
Clinux edited Additional Information on T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..
Mar 23 2020, 4:22 AM · Arma 3

Mar 22 2020

Clinux edited Additional Information on T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..
Mar 22 2020, 5:31 AM · Arma 3
Clinux added a comment to T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..
Mar 22 2020, 5:28 AM · Arma 3
Clinux created T149903: 0x00000001 – UNABLE_TO_INIT_DXGI Crash in both MP and in showcases..
Mar 22 2020, 5:26 AM · Arma 3