Page MenuHomeFeedback Tracker

Choum
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 22 2013, 6:50 PM (470 w, 2 d)

Recent Activity

Jul 14 2016

Choum renamed T119379: [EDEN EDITOR] Vehicle in vehicle waypoints missing in eden editor from [EDE] Vehicle in vehicle waypoint missing in Eden editor to [EDEN EDITOR] Vehicle in vehicle waypoints missing in eden editor.
Jul 14 2016, 10:34 AM · Arma 3
Choum created T119379: [EDEN EDITOR] Vehicle in vehicle waypoints missing in eden editor.
Jul 14 2016, 10:34 AM · Arma 3

May 10 2016

Choum edited Steps To Reproduce on T73186: Combined arms showcase, always failed "secure the LZ".
May 10 2016, 6:31 AM · Arma 3
Choum added a comment to T68506: Voiceovers not properly audible in surround sound.

starlightman : Does it occur only during cinematic intro ?

Ingame I don't have this problem but when I'm in some (not all) "cinematic mode" like in the beginning of the third mission (when you have the black bar and walk), it's look like you don't have positioned sound for voice.

But during briefing in the same mission I have positionned sound.

May 10 2016, 3:57 AM · Arma 3
Choum added a comment to T68506: Voiceovers not properly audible in surround sound.

yes, fixed in the dev build for me too.

May 10 2016, 3:57 AM · Arma 3
Choum added a comment to T68506: Voiceovers not properly audible in surround sound.

This problem is very annoying in MP too (with Acre for example) as it use the direct speech channel of the game too.

May 10 2016, 3:57 AM · Arma 3
Choum added a comment to T68506: Voiceovers not properly audible in surround sound.

Same problem on Sound blaster ZxR (win 8.1).
Try without all creative sound option (crystalizer, prostudio etc..) same problem.
Annoying during the campaign :(

May 10 2016, 3:57 AM · Arma 3