The LOD1 of RPG-42 has a ugly 3D model!
Reviewed, WishlistPublic

Description

3D model of RPG-42 looks fine only when player see the zero level of detail. (at LOD0)
This weapon has a ugly model, when switched to the subsequent Lod (to LOD1).

What's amazing, is that the problem is noticeable even at ultra settings of player, where the parts of geometry in the game objects must be perfect.

Please fix this.

Details

Legacy ID
3336862534
Severity
None
Resolution
Open
Reproducibility
Always
Operating System
Windows 7
Category
Anims
mickeymen set Category to Anims.Oct 11 2015, 6:45 PM
mickeymen set Reproducibility to Always.
mickeymen set Severity to None.
mickeymen set Resolution to Open.
mickeymen set Legacy ID to 3336862534.May 8 2016, 12:56 PM
mickeymen changed the title from "The RPG-42 has a bad 3D model (2-3 LOD) even at ultra settings!" to "The RPG-42 has a deformed 3D model, even at ultra settings.".Jan 30 2017, 12:12 AM
mickeymen edited the task description. (Show Details)
mickeymen set Operating System to Windows 7.
mickeymen changed the title from "The RPG-42 has a deformed 3D model, even at ultra settings." to "The RPG-42 has a ugly 3D model, even at ultra settings!".Feb 16 2017, 10:09 AM
razazel claimed this task.Feb 24 2017, 12:32 PM
razazel changed the task status from "New" to "Reviewed".
mickeymen changed the title from "The RPG-42 has a ugly 3D model, even at ultra settings!" to "The LOD1 of RPG-42 has a ugly 3D model!".Mon, Nov 13, 2:28 PM
mickeymen edited the task description. (Show Details)
mickeymen added a subscriber: mickeymen.

BIS How many years to wait. before this shit will be fixed? I would like to know

I've been waiting for 2 years!

mickeymen edited the task description. (Show Details)Mon, Nov 13, 2:32 PM

Add Comment