Page MenuHomeFeedback Tracker

Arma always crashes on loading add ons
Closed, ResolvedPublic

Description

I have had other problems with this game crashing but these problems at least seemed common. I was in a skype call with a friend tying to figure it out when he suggested deleting the dll files from Arma. Having done that now, I cannot get Arma to load past the loading add ons phase. I have reinstalled twice, looked to make sure every folder relating to arma was out(appdata, documents, steam folder), I even performed a system restore to a few days back when it was working. The only thing that has ever made it budge was a few minutes ago when I tried to yolo it. I removed the add ons folder from my Arma file...and it launched...it brought up a menu that is obviously not correct with a good chuck of error messages and I really don't even care to try to play it like that, Im sure it wouldn't work. {F23943}

Details

Legacy ID
3087174231
Severity
None
Resolution
Open
Reproducibility
Always
Category
Game Crash

Event Timeline

Quibbles edited Additional Information. (Show Details)
Quibbles set Category to Game Crash.
Quibbles set Reproducibility to Always.
Quibbles set Severity to None.
Quibbles set Resolution to Open.
Quibbles set Legacy ID to 3087174231.May 7 2016, 6:36 PM

I just finished validating the game files after deleting the add ons folder. It reached initializing add ons and then it gave me the game has stopped working message, I waited ten seconds, staring at my phone out of anger, and it did load.

Hello,

would it be possible to upload crashdupms the next time it crashes for you?
C:\Users\<Name>\AppData\Local\Arma 3\
Can you upload somewhere in winrar package please?
When package will be smaller than 5000k, you can attach it here. When package is bigger, please use some free sharing service and post link here.

How to find correct crashdump file:
Try to make the crash happen
Look into crashdump folder
Upload crashdump with latest date in name (crashdump is rpt + bidmp + mdmp file with same name)

Thank you.

http://feedback.arma3.com/how-to-user.html

WhatsCS added a subscriber: WhatsCS.May 7 2016, 6:36 PM

I too am getting this issue as of today. I can link my .rpt file if you would like but all it gets to is Item STR_CONTROLS_TOOLTIPS_IN_MAP listed twice

EDIT: everything STR_ is being listed as twice, I'll upload my rpt

dedmen closed this task as Resolved.Wed, May 20, 4:18 PM