Page MenuHomeFeedback Tracker

Game Crash Constantly
Assigned, UrgentPublic

Description

I have never exited the game yet, because always crash before that,
Sometimes right in the initial menu, sometimes when entering a server, and most of times while playing (5~30min).
The game freeze and you have to alt+tab to close then, a message is already in desktop saying that the Arma 3 is not responding.

While you are playing the crash always come this way
The game freeze for a sec, the sound stops, the game back for a fraction of sec with the sound,then the game stop working

{F18521} {F18522}

Details

Legacy ID
3040089634
Severity
Crash
Resolution
Open
Reproducibility
Random
Category
Game Crash
Steps To Reproduce

-Open the game.
-Before the UAV cam start showing the island the game crash.
-Or in the SP or MP the game crash too.

Additional Information

I already tryed to use the Devs version
My drivers are up to date
Another games like BF3 works fine
THe game crashed with me like a 100 times, litteraly
My system is good enough for the game
The RAM memory are ok

Event Timeline

bonetto edited Steps To Reproduce. (Show Details)Mar 28 2013, 4:38 PM
bonetto edited Additional Information. (Show Details)
bonetto set Category to Game Crash.
bonetto set Reproducibility to Random.
bonetto set Severity to Crash.
bonetto set Resolution to Open.
bonetto set Legacy ID to 3040089634.May 7 2016, 1:15 PM

Can you try it on different graphics settings? Start with low overall quality, when issue will not happen, so try higher setting. Thank you.

bonetto added a subscriber: bonetto.May 7 2016, 1:15 PM

Already try it. Nothing changes.
Looks like it's a problem with the newest AMD Radeon driver, 13.1 version. when I downgrade the version, the crashs stop, but I lose too much fps performance.
I'm also seeing that this game have a lot of incompatibility problem with radeons. Please fix this.

Happens on Nvidia GTS 450 too. Sometimes the game won't even start (crash after pressing play), sometimes it crashes after just a couple minutes in MP, sometimes (usually takes a bit longer) in SP.

Similar isues with Nvidia GTX560ti (Latest drivers); Core i7; 8MB RAM; same basic issue regardless of graphics settings anywhere from 1920x1080 with sattings on "V.High" to "Ultra" etc, down to 1280x... with settings on "Standard" or switched off. ie - anything from 5-20 minutes of MP gameplay, and then "random" crash to desktop with no obvious reason.

PeasantFA added a subscriber: PeasantFA.EditedNov 1 2016, 11:03 PM

{F41489}I have exprienced similar issues, in single player. After 2-3 minutes frames per second drops to ~5ps, thne the game will crash or will crash after attempting to quit the mission.

My system:
Model : Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz
Display device : GeForce GTX 1050 Ti on GP107-A GPU
Display driver : 375.70
BIOS : 86.07.22.00.30
GUID : VEN_10DE&DEV_1C82&SUBSYS_145419DA&REV_A1&BUS_1&DEV_0&FN_0
Multi-GPU role : master
Registry key : \Registry\Machine\System\CurrentControlSet\Control\Video\{665693EE-F90F-4D5A-8170-793112655296}\0000
VDDC controller : Display driver

Crash code: 0x00000001 – UNABLE_TO_INIT_DXGI

repro: on the single player showcase "combined arms", play for 2 mins (when the helicopter is shot down) the major fps drop will begin.
I have attached 3 crash reports.

dedmen added a subscriber: dedmen.Sep 13 2017, 12:20 PM

This is really outdated.