Page MenuHomeFeedback Tracker

message.xml not functioning
Closed, ResolvedPublic

Description

message.xml not functioning on server
text is correctly formatted

Have I missed some way of enabling this feature?

Details

Severity
Trivial
Resolution
Open
Reproducibility
N/A
Operating System
Windows 7
Category
General
Steps To Reproduce

write message

does not appear in bec log

Additional Information

Fragnet server

Event Timeline

aux7 created this task.Aug 18 2019, 3:29 PM
Geez changed the task status from New to Need More Info.Aug 19 2019, 12:47 PM
Geez added a subscriber: Geez.

Hello aux7.
Can you please send us the whole xml file so we can take a look?
Regards,
Geez

Geez added a comment.Aug 19 2019, 12:50 PM

Also, can you try to remove the example messages?

aux7 added a comment.Aug 19 2019, 4:14 PM

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<messages>

    <message>
        <repeat>20</repeat>
        <text>You're playing on my server Thank you </text>
    </message>

</messages>

aux7 added a comment.Aug 19 2019, 4:14 PM

testing this now

aux7 added a comment.Tue, Aug 20, 7:06 PM

message functions, please close this now.

aux7 added a comment.Tue, Aug 20, 7:07 PM

it doesnt appear in the BEC log though.. . ..

Geez closed this task as Resolved.EditedWed, Aug 21, 3:53 PM
Geez claimed this task.

Hello aux7.
These messages are not supposed to appear in BEC (as it is not officially supported by us and is a third party tool). Therefore, everything is working correctly.
Regards,
Geez