Page MenuHomeFeedback Tracker

DayZ Launcher (Steam Launcher) won't open on Geforce Now Error -103 Unknown
Assigned, NormalPublic

Description

I have to use Geforce Now to play DayZ as i also run a server on my main computer and seeing as i only have 8GB of RAM in my PC i have to use Geforce Now to play the game.
Today i decided to subscribe to a mod on the Steam Workshop and then i realized i would need to use the new DayZ launcher in order to get it to run with the game but when i ran it the Launcher opened but gave me an error after it opened the error was Error -103 Unknown.

Details

Severity
Block
Resolution
Open
Reproducibility
Always
Operating System
Windows 7 x64
Operating System Version
Operating System is Actually Windows Server 2012 couldn't select it on the operating system list
Category
Launcher
Steps To Reproduce
  1. Launch DayZ on Geforce Now
  2. Once it loads don't click play click View updates this allows you to open up the Steam Client
  3. Go to games and find DayZ click play
  4. Click on Run DayZ Launcher

The Launcher will open and then it will give you the error -103 Unknown like this


The launcher will then close after you click ok on the dialog box

Additional Information

This has only happened to me on Geforce Now so far and Geforce Now runs Windows Server 2012 on all their rigs

Event Timeline

The_Chicken changed Operating System Version from Operating System is Actually Windows Server 2012 to Operating System is Actually Windows Server 2012 couldn't select it on the operating system list.

Has anyone found a fix for this?

tom_48_97 changed the task status from New to Assigned.Nov 29 2018, 3:18 PM

Can you, please, share the logs from the launcher? (they are located here: %userprofile%\AppData\Local\DayZ Launcher)

Due to it being on GeForce Now I cannot Access any logs because as soon as you close the launcher on GeForce Now it kicks you off the machine and you cannot access the file explorer on those machines

Anything on this?

Hello, some adjustments have been made, can you, please, retest and let us know?

Same issue as before

I shall do some further testing in a Windows Server 2012 R2 Virtual Machine see if i get the same results. I shall let you know if anything has changed

The_Chicken added a comment.EditedDec 19 2018, 7:09 PM

One more thing this also effects ARMA 3 as well.

However this prevents ARMA 3 from loading completely.

Edit: ARMA 3 Launcher works now

The_Chicken changed Reproducibility from Sometimes to Always.Dec 19 2018, 7:54 PM

So after a little bit of testing i got the launcher to open and managed to launch the game so the issue is most likely caused by something on Nvidia's side as i can successfully open the launcher on a standard install of Windows Server 2012 R2

I have also contacted Nvidia and alerted them about the issue and I am waiting for a response from them

zykrem added a subscriber: zykrem.EditedDec 20 2018, 8:59 PM

Hi! I have the same issue (error 103 unknown) when using the launcher but directly in steam or using the exe (I don't use geforce now).
Do I create a new ticket or do I submit my logs here ?

Edit : Here are my logs

Thanks for the logs, and yes, here is fine ;)

Thanks for the logs, and yes, here is fine ;)

You're welcome, tell me if you need more informations or logs or whatever.