error launching the game arm 3 through launcher
Closed, ResolvedPublic

Description

and it's me again, with the same problem, the game after the restart and the change of language in the game stopped working through the launcher, give a new fix to this problem

Details

Severity
None
Resolution
Open
Reproducibility
N/A
Operating System
Windows 7
Category
Game Startup
BISWizard changed Category from Launcher to Game Startup.Oct 9 2017, 9:28 AM
Wulf added a subscriber: Wulf.Oct 9 2017, 10:15 AM

Yeah well you report has no dumps that we can use. From what I can tell the game just abruptly stops once it gets to your joystick.

Could you please try disconnecting your joystick to see if that doesn't solve the issue?

but if not secret? What joystick? I play with the keyboard and mouse

dedmen added a subscriber: dedmen.Oct 9 2017, 3:22 PM

Detected Joystick: USB Game Pad
Doesn't matter if you use it. There is a gamepad plugged in. And something seems to be wrong with it.

I do not understand what does the USB device have to do with it? my game does not start because of the same error, your fix came out and everything worked before I did not change the language in the game, right now I run the game on a 32-bit system, and the game crashes with an error to the memory because of this and turns off the video card itself

dedmen added a comment.Oct 9 2017, 3:41 PM

Could you please just try doing what we told you?
Unplug the gamepad. Start the game again. If it doesn't work upload a new CrashReport.

that is? I pull out the mouse and keyboard, and run the game?

did, nothing, the same announces

Wulf added a comment.Oct 10 2017, 11:27 AM

Ok. So you unplugged the game pad and it still crashes. Upload a new report and we will have a look at the dumps if they can tell us something new.

That report is mostly useless.
The RPT is missing for the only crash report in there. And for the other RPT's there are no crash reports.
Can you create a new one? Please create the Report after your game crashed. And not after you successfully started your game twice.

Wulf added a comment.Oct 11 2017, 1:22 PM

The only thing that comes to mind right now that had same simptoms even rpts was an issue with USB headsets. For some reason some USB headsets just crashed the game. Users claimed that after unplugging their headset the crashing stopped.

Also does the game crash even with mods disabled?

guys, I understand everything, want to help, but this is nonsense, if you play without a keyboard and mouse and headphones, why then play it?

and I only have a keyboard, mouse,who work from usb

Headphones only with standard plugs

Wulf added a comment.Oct 11 2017, 4:33 PM

We never told you to play without keyboard and mouse. Gamepad means controller. We are trying everything because the error 0xC0000005 - STATUS_ACCESS_VIOLATION is a mix bag it could be caused by a lot of things. Which reminds me.

Did you try the possible solutions listed here?https://community.bistudio.com/wiki/Arma_3_Unusual_process_exit#0xC0000005_-_ACCESS_VIOLATION

nothing helps!

dizzer19923 added a comment.EditedOct 14 2017, 10:21 AM

good day, I'm certainly sorry, but I solved my problem with the launch of a 64-bit system of armo and the error ceased to crash when launched from the launcher, just updated the windows and it all worked, thanks to the game Middle Earth Shadow Of War I downloaded it to,

Wulf closed this task as "Resolved".Oct 16 2017, 11:23 AM
Wulf claimed this task.

Ok, then I am closing this ticket.

Add Comment