Status_Access_Violation Error:
New, NormalPublic

Tags
Subscribers
Assigned To
None
Authored By
Category6, Aug 30 2017

Description

Dependably kicks me off multiplayer servers within 30 seconds once I leave the map and enter the game.

Details

Severity
Crash
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Category
General
Steps To Reproduce

Go into multiplayer unit.

Wulf added a subscriber: Wulf.Aug 31 2017, 3:00 PM

Hello.

This error is very generic. It may be caused by many issues, such as a hardware malfunction, a virus in the computer, but also an error in the game itself. Possible solutions:

  • Try joining another server, then rejoin the previous one.
  • Update the graphics card drivers to a newer version.
  • Rollback the graphics card drivers to an older version.
  • Check the temperature of your GPUs and CPUs.
  • Verify the integrity of the game cache using Steam.
  • Re-install DirectX.
  • Uninstall the Visual C++ 2013 Redistributable package (both x86 and x64 version), restart your computer and install the package again (do not use the Repair function).
  • Run a Windows System File Check tool to repair corrupted system files.

If the above mentioned solutions do not help let us know and we will have a look at the problem further.

I completed each of the items above. None of them solved the problem. Additionally, the error also happens immediately when entering any of the showcases.

Hello, as I stated I did everything recommended yet I do not have resolution. I paid for all packages for the game and yet have not been able to play it for more than 15 seconds for nearly 4 months. Considering I have paid for packages that I have not even been able to use, I deserve a refund or a solution to the bug. I would like to be able to use the game, please advise.

Wulf added a comment.Sep 22 2017, 12:37 PM

Hmm. The issue then still occurs even with the latest update I presume. Could you send us your Arma report again?

Also recently there was an issue where a headset that was connected to a USB 3 port caused crashes. You might want to try that as well.

It appears to be my USB headset. I do not believe it is directly a 3.0 issue however as I tested it in other ports (not 3.0) and it still froze. I have attached the report.ArmaReport_Log_20170926T040558_mstoltey.zip

Wulf added a comment.Sep 26 2017, 11:08 AM

Thank you for the report. Could you please tell us what Headset you own?

It's a Steelseries Arctics 7, Model number 5687923

Hi, I wanted to check in as I have been unable to play the game for quite some time now.

Wulf added a comment.Oct 4 2017, 9:48 AM

" I have been unable to play the game for quite some time now."

?

Do you mean that you are just checking in on the progress and are not playing the game now? Or are you not able play the game because the error occurs even without the headset connected?

The error does not occur with the headset disconnected; however, without a mic multiplayer is basically unplayable. How long is the patch expected?

Wulf added a comment.Oct 12 2017, 1:50 PM

Right now I have no info about the progress of this issue I will try to ping the programmers and see if anything can be done.

Add Comment