Page MenuHomeFeedback Tracker

ArmA3 crashes after approx. 1.5 hours and then every 10 minutes
Closed, ResolvedPublic

Description

Hello,

After a long time of trying without succeeding to subdue the problem, I'm posting here.
After around 1.5 hours of normal gameplay, ArmA3 brutally exits, giving me a 0x0000DEAD hex error. Whether it's the first or any time the game crashes, the same error pops up.

Details

Severity
Crash
Resolution
Open
Reproducibility
Always
Operating System
Windows 7 x64
Operating System Version
6.1.7601 SP1 Build 7601
Category
General
Steps To Reproduce
  1. Launch ArmA3
  2. Play for 1.5 hours with no problems whatsoever
  3. Crash over and over again every 10 minutes.
Additional Information

Hardware specifications:

  • CPU: Intel Core i7 875K
  • DRAM: Corsair DDR3 (4*4GB)
  • GPU: nVidia GTX 570
  • PSU: Corsair CX750
  • Mobo: Asus P7P55D-E

Note: The computer crashes on certain DX11 games, but never in this fashion (repeating the last packet of sound and cutting the signal to the screen, but no BSOD).
I have tested the RAM and the PSU, nothing wrong with them according to my tests.
Benchmarks (Kombustor), whether they are DX11 or not, run fine.

Event Timeline

Jostorm created this task.Aug 25 2017, 8:15 PM
Jostorm edited Additional Information. (Show Details)Aug 25 2017, 8:18 PM
Wulf added a subscriber: Wulf.Sep 4 2017, 4:39 PM

Hello.

Could you please send us your Arma 3 report with the most up to date files?

Here's how to do that:
How to Guide

Pi closed this task as Resolved.Thu, Jun 10, 4:43 PM
Pi claimed this task.