Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable).
Assigned, NormalPublic

Tags
Subscribers
Assigned To
None
Authored By
Enigma, Jun 20 2017

Description

Hello.
I get disconnected after 2-3 minutes of playing on every server. It looks like some kind of weird lag that occurs after picking up anything from ground. I cannot remove anything from my hands, bandage myself, fight, items are "Receiving..." but zombies still chase after me and hit me. Then I get disconnected (constant DayZ logo and birds singing). I tried disabling firewall, tried both 32 and 64 bit version. I thought it's because my Internet provider but I don't have any problems with other games.
Tell me if any more info is needed.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Category
General
Steps To Reproduce
  1. Join server
  2. Pick up anything
  3. 2-3 minutes lag
  4. Disconnected (constant DayZ logo, need to kill it with task manager).
Enigma created this task.Jun 20 2017, 2:14 AM
Enigma edited the task description. (Show Details)Jun 20 2017, 2:19 AM
Enigma changed Severity from None to Major.
Enigma changed Reproducibility from N/A to Always.
Enigma edited Steps To Reproduce. (Show Details)
Enigma changed Operating System from Windows 7 to Windows 10 x64.
Geez changed the task status from "New" to "Need More Info".Jun 20 2017, 12:36 PM
Geez added a subscriber: Geez.

Hello Enigma and thank you for the report.
Can you try to turn off every single program that is running on your computer (including antivirus and such), run dayz and check if the issue persists even upon doing so? And if so, can you update your client to the experimental version and connect to 109.70.149.96:2302, play until you get disconnected and then let us know what the time of connection / disconnection was and send us a link to your Steam profile?
Regards,
Geez

Ok, so I updated to experimental and connected to test server. Still having same issue, tried this 3 times, first one was going best but then I accidentaly closed my game.
1st time connected 14:44
2nd time connected 14:57, disonnected 15:03
3rd time connected 15:05, 15:11
Everything is polish time.
http://steamcommunity.com/id/94744219/

Geez added a comment.Jun 20 2017, 5:14 PM

Thank you Enigma.
We have updated the server to latest experimental version and turned on additional logs on the server which should bring us closer to the cause of the issue. Please update your experimental client and connect to the 109.70.149.96:2302 again until the disconnection and let us know here.
Regards,
Geez

Connected at 17:31, lag at 17:32, connection lost 17:33.

Geez added a comment.Jun 21 2017, 10:44 AM

Thank you Enigma.
Can you upload the .RPT file from your C:\Users\*username*\AppData\Local\DayZ folder for us?
Regards,
Geez

Geez added a comment.Jun 21 2017, 11:24 AM

Thank you Enigma.
If it is not an issue, can you put a -dologs startup parameter into your client (in Steam, right click on the game in library, properties, general tab and set launch options), connect again to the server until disconnection, then let us know and send us the RPT file again?
Regards,
Geez

Geez added a comment.Jun 21 2017, 11:56 AM

Also, the server is now running on stable version due to the updates to experimental database.
Regards,
Geez

Enigma added a comment.EditedJun 21 2017, 11:56 AM

Ok, connected about 11:45, then server went offline I think at 11:52.
DayZ.RPT
Just noticed comment about server running in stable, should I repeat the whole thing?

Latest .rpt here
DayZ.RPT
First time connected and instantly disconnected at 12:03
Second time connected at 12:05 and disconnected at 12:10

Geez changed the task status from "Need More Info" to "Assigned".Jun 21 2017, 1:31 PM

Thank you Enigma.
We should have all the logs we require for now. We are going to analyse the logs and let you know once we have more information or possibly require some more information from you.
Regards,
Geez

Geez added a comment.EditedJun 29 2017, 11:55 AM

Hello Enigma.
If it is not an issue, can you let us know here what kind of internet connection are you using (cable, wifi) and its speeds? Also, can you try to verify the game cache integrity in Steam and let us know if that has changed the behaviour of the issue in any way?
Regards,
Geez

Cable, 60 download and 6 upload. Verified cache many times, didn't help.

Geez added a comment.Jun 30 2017, 3:59 PM

Hello Enigma.
Can you also try to delete the contents of your C:\Users\*username*\Documents\DayZ folder and let us know if that had any effect on the issue?
Regards,
Geez

Geez added a comment.Jul 11 2017, 3:22 PM

Hello again.
Can you try to restore the settings of your router to default and let us know if this has any effect on the issue?
Regards,
Geez

Geez added a comment.Jul 17 2017, 4:41 PM

Hello Enigma.
Some users were able to resolve this issue by updating their windows, particularly this update https://changewindows.org/build/15063/pc. Can you please check if your windows is updated to this version and let us know?
Regards,
Geez

Hello
Yes, my Windows is currently 15063.043 version. I deleted all my DayZ documents folder pretty much instantly after my issue ocurred for the first time and I don't know if I could change router setting at the moment. I will try to find it out soon. And sorry for not replying in a long time, I was busy lately.
Regards,
Enigma

Add Comment