Enigma (Mateusz)
User

Projects

User does not belong to any projects.
User Since
Jun 20 2017, 1:51 AM (13 w, 5 d)

Recent Activity

Jul 17 2017

Enigma added a comment to T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..

Hello
Yes, my Windows is currently 15063.043 version. I deleted all my DayZ documents folder pretty much instantly after my issue ocurred for the first time and I don't know if I could change router setting at the moment. I will try to find it out soon. And sorry for not replying in a long time, I was busy lately.
Regards,
Enigma

Jul 17 2017, 7:38 PM · DayZ

Jun 29 2017

Enigma added a comment to T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..

Cable, 60 download and 6 upload. Verified cache many times, didn't help.

Jun 29 2017, 5:31 PM · DayZ

Jun 21 2017

Enigma added a comment to T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..

Latest .rpt here
DayZ.RPT
First time connected and instantly disconnected at 12:03
Second time connected at 12:05 and disconnected at 12:10

Jun 21 2017, 12:13 PM · DayZ
Enigma added a comment to T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..

Ok, connected about 11:45, then server went offline I think at 11:52.
DayZ.RPT
Just noticed comment about server running in stable, should I repeat the whole thing?

Jun 21 2017, 11:57 AM · DayZ
Enigma added a comment to T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..

DayZ.RPT

Jun 21 2017, 10:53 AM · DayZ

Jun 20 2017

Enigma added a comment to T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..

Connected at 17:31, lag at 17:32, connection lost 17:33.

Jun 20 2017, 5:38 PM · DayZ
Enigma added a comment to T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..

Ok, so I updated to experimental and connected to test server. Still having same issue, tried this 3 times, first one was going best but then I accidentaly closed my game.
1st time connected 14:44
2nd time connected 14:57, disonnected 15:03
3rd time connected 15:05, 15:11
Everything is polish time.
http://steamcommunity.com/id/94744219/

Jun 20 2017, 3:17 PM · DayZ
Enigma edited the description of T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..
Jun 20 2017, 2:19 AM · DayZ
Enigma created T125724: Getting disconnected (some kind of weird lag) after 2-3 minutes of playing (stable)..
Jun 20 2017, 2:14 AM · DayZ