Hotkey icons disappear in inventory view
Acknowledged, NormalPublic

Tags
Assigned To
None
Authored By
MajorTom, Mar 20 2017

Description

As titled. Assigned item icons in hotkeys are visible while not in inventory view, and show as empty while in inventory.

Details

Severity
Minor
Resolution
Open
Reproducibility
Sometimes
Operating System
Windows 7
Operating System Version
6.1
Category
Inventory
Steps To Reproduce
  1. Assign items to hotkeys
  2. Close/open inventory to see if the icons remain in place while in inventory view
MajorTom created this task.Mar 20 2017, 5:34 PM
Geez changed the task status from "New" to "Need More Info".Mar 21 2017, 10:50 AM
Geez added a subscriber: Geez.

Hello MajorTom and thank you for the report.
Currently we are aware of an issue which causes the inventory quickbar to differ from the quickbar outside of the inventory. Can you check the video under the primary ticket https://feedback.bistudio.com/T123243 and let us if this is the issue you have been experiencing?
Regards,
Geez

Yes, except the opposite way around: in inventory they weren't visible, and while not in inventory, visible again.

Geez changed the task status from "Need More Info" to "Acknowledged".Mar 23 2017, 2:56 PM

Thank you MajorTom.
The issue is scheduled for a fix.
Regards,
Geez

joe_mcentire added a subscriber: joe_mcentire.EditedApr 9 2017, 8:16 PM

i have the opposite issue currently on experimental x64:
only a few items are visible outside of and all are visible inside of the inventory
quickbar

Add Comment