Page MenuHomeFeedback Tracker

Huge freeze(/crash) as soon as Main menu appears, and randomly IG
Need More Info, NormalPublic

Description

My screen feezes, and the ctrl/alt/del menu tells me that Arma3 do not respond.

But 100% of the time the game comes back after ~1min30.

Details

Severity
Crash
Resolution
Open
Reproducibility
Always
Operating System
Windows 8 x64
Operating System Version
8.1 Pro
Category
Game Freezes
Steps To Reproduce

When I launch the game: 70% chance when the main menu appears.
While playing: Randomly happen in SP or MP, like once an hour or so.

Additional Information

I have Zeus, and APEX.
I'm not using any Add-ons. Even if you see them in the report files, they aren't active yet, considering they are downloading (and the issue happened many times before)

I tried to:

  • Verify game cache files via Steam tool
  • Uninstall/reinstall: Direct X, Microsoft Visual C++
  • Update my hardware (GC, Motherboard, etc...)

Event Timeline

Prydz created this task.Jan 5 2017, 5:10 PM
Prydz edited Additional Information. (Show Details)
Prydz added a comment.Jan 5 2017, 5:21 PM

I added "crash" because sometimes (like 10%) just after freezing the game crash.

This is the error msg: 0xCFFFFFFF - STATUS_APPLICATION_HANG (related to a no-responding game)

Prydz added a comment.Jan 5 2017, 10:29 PM

Additionnal detail: IG, it happened for the 4 of 5th time when I received a deadly shot.

Jawsh added a subscriber: Jawsh.Jan 6 2017, 3:22 AM

@Prydz, try switching to and playing on the profiling or development game branch. After downloading new data verify the integrity of the game cache. Note that the development branch may contain large and frequent updates, and you will only be able to play online multiplayer on a limited number of test servers. Development branch changelog.

• profiling branch (special performance + profiling build - requires access code: CautionSpecialProfilingAndTestingBranchArma3), alternative download of needed binary possible from Dwarden's dropbox

If the crash persists after trying the above possible solution then use the Arma 3 Launcher to prepare a new troubleshooting report and then upload the report to the feedback tracker for the developers to review.

Alwin claimed this task.Jan 6 2017, 10:55 AM
Alwin changed the task status from New to Reviewed.
Alwin changed the task status from Reviewed to Need More Info.Jan 6 2017, 10:58 AM

Hi, @Prydz

Can I ask you about your crash dumps. As Jawsh said, you will get them by using troubleshooting report via Launcher. Report must contanis folder with .rpt, .mdmp and .bidmp files.

Thank you.

Prydz added a comment.EditedJan 6 2017, 3:54 PM

Hi guys, thank you for the answers.

@Alwin

Hummmmm the zip file created via the launcher's troubleshooting tool only cointains RPT files... After looking into it, I'm not sure how to create the other ones you're asking for :/

@Jawsh

Ok I switched to profiling mode, checked the cache files, and after a bunch of starts, the game isn't freezing on the main menu any more!
I tried to launch it with and without the launcher, with and without the administrator mode. No bug for now :)

I'll now try to play a bit and see if the In Game issue still happens.

Jawsh added a comment.Jan 6 2017, 3:58 PM

Hummmmm the zip file created via the launcher's troubleshooting tool only cointains RPT files... After looking into it, I'm not sure how to create the other ones you're asking for :/

Are there any arma3.bidmp and arma3.mdmp crash files in the following directory?

WINDOWS VISTA / 7 / 8:

%userprofile%\AppData\Local\Arma 3
Prydz added a comment.EditedJan 6 2017, 6:59 PM

Ok just had 3 freezes and a crash while playing last 2 hours.

Crash error: 0x00000001 - UNABLE_TO_INIT_DXGI
Here is the report of the crash

@Jawsh
Nop there isn't any mdmp or bidmp files... but I count 10 rpt files created today between 15:31 and 18:44 CEST

Prydz added a comment.Jan 6 2017, 7:04 PM
This comment was removed by Prydz.
Jawsh added a comment.Jan 7 2017, 5:12 AM

Ok just had 3 freezes and a crash while playing last 2 hours.

Crash error: 0x00000001 - UNABLE_TO_INIT_DXGI

@Prydz, try these possible solutions for that error.

0x00000001 – UNABLE_TO_INIT_DXGI
The game is unable to initialize a graphical subsystem. Possible solutions:

• Update the graphics card drivers to a newer version.
• Rollback the graphics card drivers to an older version.
• Check the temperature of your GPUs and CPUs.
• Disable the Steam Overlay.

Prydz added a comment.EditedJan 7 2017, 12:29 PM

Rolled back to 2 different versions from 2014 and 2015. And disabled steam overlay
Same freeze issue

PS: I'm running a Radeon R9 280X build by XFX

Alwin added a comment.Jan 9 2017, 9:39 AM

Hello,

Did you try verify game cache integrity?

You can try the last possible solution called All in One Runtimes tool.

  1. Download All in One Runtimes
  2. Tool will repair your Visual C++, Java SE, Adobe Flash Player, Adobe Shockwave Player, Silverlight, DirectX
  3. Restart computer
  4. Uninstall the tool
  5. Launch the game

If this soution won´t help you let me know and I´ll ask you to try Reinstall Arma 3 or wait to next update.

Thank you for understanding.

Prydz added a comment.Jan 9 2017, 7:47 PM

Well, nothing changed :/

Tomorrow I'm gonna reinstall the game. If nothing happens, gonna clean the entire computer.

@Prydz

If the issue will still persist, please send us your troubleshooting report. It have to contain files with .rpt, .mdmp, .bidmp suffinx. We will need callstacks from dumps to investigate whats happend with your game.

Thank you very much.