Page MenuHomeFeedback Tracker

Wasabi
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 8 2013, 9:54 AM (423 w, 3 d)

Recent Activity

May 10 2016

Wasabi added a comment to T63309: Massive stutter and RPT spam when running over dirt terrain without grass..

Got the same Issue with the DEV Build!

May 10 2016, 12:36 AM · Arma 3

May 9 2016

Wasabi added a comment to T59083: Low CPU/GPU Utilization.

http://www.youtube.com/watch?v=vDMdzwanxnY&feature=player_embedded

look at that vid also people ..

May 9 2016, 4:42 PM · Arma 3
Wasabi added a comment to T59083: Low CPU/GPU Utilization.

Same Issue here

AMD Phenom II X6 1055t Overclocked at 3.3GHZ
G.Skill Ripjaws 8GB DDR3 1333 RAM/ also tested my old GeiL 1333 DDR3 Ram, 4GB(same)
Sapphire HD 6870 1GB GDDR5
Asrock 970 Extreme 3

CPU Load,
Core 0 60% max
Core 1-5 30% max

GPU Load
50% max

Multiplayer (while seeing nothing but a bunch of pixelated bushes and washed up floor Textures) 22 FPS

Singleplayer, same
Also i disabled VSync and tried almost ANYTHING

When im tabbing out and in the Game i get a bunch of FPS´s + for a short Period

I believe this whole Engine is a Bottleneck and if i dont see a Improvement in the Future Alpha Patches/or the Retail Release i do want my Money back, since this is just unenjoyable.. I allready lived trough that with ARMA 2, and i actually did believe that it was my Old Hardware(still getting the same on ARMA 2 with a way Advanced Hardware)

Period

Best Regards
Phil

May 9 2016, 4:27 PM · Arma 3