Page MenuHomeFeedback Tracker

Harkonnen
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 13 2015, 9:14 AM (324 w, 1 d)

Recent Activity

May 10 2016

Harkonnen added a comment to T84344: Camera not able to move after Preview.

After fiddling around a lot with different mods and entirely without it seems like the problem has been fixed, atleast for an unmodded arma, unless I was really lucky (or unlucky, depending how you look at it) and avoided the bug entierly, it also seems like the amount of mods that lead to the bug has gone down, the only mod that I was able to reproduce the bug with was ACE, so I think the problem has been solved, atleast on your end.

Thanks!

May 10 2016, 12:04 PM · Arma 3
Harkonnen added a comment to T84344: Camera not able to move after Preview.

After some further testing it would come to seem like ACE plays a hand in this, atleast when it comes to frequency, there it's a 99% chance that the camera issue appears.

Strangely enough it would also come to seem like the chance of the camera issue happening without any mods at all lies around 5%

May 10 2016, 12:04 PM · Arma 3
Harkonnen added a comment to T84344: Camera not able to move after Preview.

I think I can add some information to this, seeing as I seem to have the same problem.

The Eden Editor works fine before you start a mission preview, but when you leave the preview to come back into the editor your camera controls will be frozen.
If you go into the map view and try to doubleclick to move the camera there it wont affect the 3d view and the the icon will kind of stick to "the points the camera were attached to before it broke" (The attached pictures show how the camera kind of sticks)

It should also be noted that a (for lack of a better name) "seeker lines" appear and follow your mouse, like when you bring up your map while in the actual game.

Without mods I don't get this problem all that often but I get the problem every time I use these mods; (ACE3, ACRE2, BlastCore A3, JSRS and the ShackTac Fireteam Hud)

This issue started happening yesterday, both with and without mods but the fact that the mods seem to be able to bring out the issue each time is interesting.

May 10 2016, 12:04 PM · Arma 3