Page MenuHomeFeedback Tracker

Crash to Desktop when loading a map or scenario.
Closed, ResolvedPublic

Description

This week after the main branch update and the DEV Update my game started crashing to the desktop. What happens is when I load ARMA 3 and get to the main menu, I go to the mission editor or to a scenario (Steam Workshop or Otherwise) and when I click to it to load it, it gives me a split second error message and crashes to the desktop saying, "Arma 3 has stopped responding", I also get an error about Sparse Weeds Clutter config or some such thing when I start it, but it worked before with that error. I do use many addons, but I removed most of them and I still get the crash to desktop. I am not sure why it won't work, please help me fix my issue, because I love ARMA 3 and I can no longer play it as of now... Thanks in advance. {F23394} {F23395} {F23396}

Details

Legacy ID
2017740885
Severity
None
Resolution
Open
Reproducibility
Always
Category
Game Crash
Steps To Reproduce

Not sure if it is re-produceable, it probably just happens. Not sure?

Additional Information

I have tried both the dev and non dev versions and it does it for both.
If you need more files then just let me know...

Event Timeline

Chopper1987 edited Additional Information. (Show Details)
Chopper1987 set Category to Game Crash.
Chopper1987 set Reproducibility to Always.
Chopper1987 set Severity to None.
Chopper1987 set Resolution to Open.
Chopper1987 set Legacy ID to 2017740885.May 7 2016, 6:07 PM

Hi,
yes, I need crashdump file from this folder: C:\Users\<Name>\AppData\Local\Arma 3\
Can you upload somewhere in winrar package please?

How find correct crashdump file:
Play until you will have this crash
Look into crashdump folder
Upload crashdump with latest date in name (crashdump is rpt + bidmp + mdmp file with same name)
Thank you.

Here are the crash dump files for the last time I tried to play it last night.

I think I seem to have found the issue, it seems to work now, after the latest updates, it somehow breaks the game when you have the Swedish Forces Pack installed and active. I am not sure why it doesn't work with that now, as it always did before. SO something got messed up along the way, because they haven't updated that mod in a while. So the game being updated broke it somehow, I hope they or you as the developers can fix it. I really like that mod, it adds a lot of things.

dedmen closed this task as Resolved.Wed, May 20, 4:23 PM