Page MenuHomeFeedback Tracker

CTDs, laggy main menu and mouse pointer, computer lock ups [UPDATED]
Closed, ResolvedPublic

Description

I am experiencing crashes to desktop. I also experience some times the main menu gets laggy after I leave a server, and my computer locks up completely - requiring a hard reset.

I also see the error messages DX11 error : buffer Map failed : DXGI_ERROR_DEVICE_REMOVED and DX11 - device removed - reason: DXGI_ERROR_DEVICE_HUNG in the RPT file.

My graphic card drivers are up-to-date, DirectX is up-to-date (DirectX 11) and my computer exceeds the recommended specs for this game. What is going on? {F22073} {F22074} {F22075} {F22076}

Details

Legacy ID
1575812985
Severity
None
Resolution
Open
Reproducibility
Random
Category
Game Crash
Steps To Reproduce

Keep in mind I don't really know what exactly happened, so I just post what I did before it happened.

Crash to desktop:

  • Go into the editor.
  • Create a mission. I was actually working on a almost complete mission.
  • Preview it a few times. The game crashes to desktop with the message "graphic drivers stopped responding and have been restored".

Total lock up of computer:

  • Play on a server for some time. I played for about 45 minutes.
  • Leave the server and go back to the main menu.
  • The main menu and mouse pointer became rather laggy and at a certain point the computer locks up totally - requiring a hard reset.
Additional Information

Operating system: Windows 7 64-bit
RAM memory: 16 GB
Graphic card: Nvidia GeForce GTX 580 (drivers 327.23 installed)

Event Timeline

celticalliance edited Additional Information. (Show Details)
celticalliance set Category to Game Crash.
celticalliance set Reproducibility to Random.
celticalliance set Severity to None.
celticalliance set Resolution to Open.
celticalliance set Legacy ID to 1575812985.May 7 2016, 4:43 PM

I have uploaded some DxDiag files, the normal one and a 64-bit one.

Do you have hardware overclock?

I don't think so. As far as I know nothing is overclocked. My computer was custom build by someone else and as far as I know he hasn't overclocked anything. Also, my computer exceeds the recommended requirements for Arma 3, so I don't think overclocking is needed.

I also have to add I read through several tickets on this website and set the shadow quality to standard. I also disabled Vsync. I'm not sure though if this will temporarily fix the issue.

As before I am still experiencing crashes to desktop, even more so after the update to 1.02. And I still see the error messages listed in the description of this ticket in the RPT file.

Something new is that I receive a message like "your graphic card drivers stopped responding and have been restored" after the game throws me back to desktop. At this point the game is actually still running in the background, but clicking on the game icon doesn't do anything and I actually have to use Task Manager to shut the game down. This happened while editing and previewing a mission on Stratis.

Also something new is that the main menu slowed down to a crawl after I had been playing on our server for about 45 minutes. The main menu and mouse pointer got very very slow, they were rather laggy, and at a certain point my whole computer actually locked up. What's also weird was that during this issue the background of the main menu remained black. Normally you'd see Stratis from above but now it didn't show, as if it couldn't be displayed or something. I don't know how to explain exactly really. Anyway, during all this my computer didn't respond to anything anymore, not even CTRL+ALT+DEL. I actually needed to perform a hard reset to be able to use it again. I have to mention as well though this happened when I left our server after testing a mission we created ourselves, but I don't think that is related.

I have added a new file called arma3-rpt-bidmp-dxdiag.zip. This file contains the files from the Users/...../AppData/...../Local/Arma 3 folder, including the rpt and bidmp files, and two DxDiag files I created today.

Hopefully this issue can be fixed rather soon because for me this is a serious game breaker, and may even make me decide to stop playing.

I am sorry but after seeing a very odd response in one of my other tickets (ticket: 15293 - Random crashes to desktop), and the fact I am being "helped" by being directed to a ticket that is not helpful to me at all, I have had enough of the lack of help with my issues with the game.

All this feels to me like all Bohemia is willing to tell me is, "uhm, we don't understand what's causing your problem so you just go find your own solution". FYI, people already HAD the same issue I described in ticket 15293 when you released Arma 2: Operation Arrowhead. Wouldn't you think that by now you would be able to prevent such issues?

So, here it is. If you can't fix this game to run without issues for me (and many many others reporting the same issues) I won't play it. I paid good money for this game and it's unplayable for me. And so far Bohemia hasn't done zilch to help me (and many many others) in any way to fix the issue.

As such I am now done with Arma 3, and won't even touch it anymore until you fix your crap. You can also say goodbye to my money for your DLCs as long as you can't seem to be bothered to look into an issue many people already reported.

I find the attitude of "there is nothing we can do" a very poor excuse for justifying an issue that many people have, and locking a ticket as resolved because obviously you don't know how to fix your game is beyond me as well.

Thank you for making me waste my money on a game that is not even playable for me. I have been patient enough, and the fact nothing has even been done about this issue for months tells me no one obviously gives a shit.

Good day.

dedmen closed this task as Resolved.Wed, May 20, 4:29 PM